keyboard issues PD12 and Win10

Discussion in 'Windows Guest OS Discussion' started by ClayN, Jan 15, 2017.

  1. KrisJ1

    KrisJ1 Bit Poster

    Messages:
    20
  2. Swati@Parallels

    Swati@Parallels Kilo Poster

    Messages:
    361
  3. KrisJ1

    KrisJ1 Bit Poster

    Messages:
    20
    I have also been in touch with Parallels support (ticket #2410673) but other than the usual attempts:

    1) Try and create another user to see if the issue exists
    2) Try and do a re-install of the OS
    Nothing useful was done and no useful feedback was given (I don't blame the support guy, this is something for the development team and most likely Microsoft people).

    I prepared a report with ID 188829240 although the technician also created one for the ticket referenced above.
     
  4. ChristopherO2

    ChristopherO2 Bit Poster

    Messages:
    2
    I have been having the issue with typing in the Start menu and Modern apps for a while now. I tried tons of fixes, including multiple users, deleting the TileLayerDatabase stuff, etc. I finally got tired of it and installed a fresh copy of Windows 10 after Creators Update came out, and it worked for a couple of days before it started again. Now running ctfmon.exe does seem to fix that problem, however I still have the Task Scheduler service not starting up, when I start it I get a Error 1607: The process terminated unexpectedly.
     
  5. KrisJ1

    KrisJ1 Bit Poster

    Messages:
    20
    Hi Christopher,

    That is actually really bad news. I have installed a clean Creators Update myself from the 1703 iso. So far no issues on my end and I was hoping it would be the end of it. Did you really do a clean install of the correct version? Pffff....

    I had a very good exchange with a 2nd level tech earlier and we agreed to keep him posted of developments. Let's see how this goes... I am definitely watching this thread.

    Could you check in Event viewer if the issues with scheduler mention 'ubpm.dll'? That was the issue I was actually getting as the root cause for it not starting...
     
  6. Sam20

    Sam20 Bit Poster

    Messages:
    3
    i am having the same issue. i freshly installed windows 10 creator update in bootcamp, and then use it from parallels.
    this is how this issue came out:
    1. i used an external monitor, where windows 10 was
    2. i disconnected the monitor, so windows 10 came back to the mac book pro screen
    3. i connected the external monitor back to mac book pro, and for sure the resolution of windows 10 was messed up
    4. i rebooted vm, i.e. windows 10
    5. reboot took forever and i shut it down from parallels control panel
    6. when i started the vm again, task bar and modern apps were messed up, no input is taken.
    i have 3 mac book pros, 2013 15', 2015 13', and 2017 15'. it happened on the latter two. rebooting taking forever and shut down appears to be the cause.

    ctfmon.exe does help to get the keyboard back. but this is merely a workaround and does not resolve the problem entirely.

    if i start in safe mode, the search bar and modern app are running fine. so it must be some problematic service at start up.

    a number of other issues posted in this forum are related to this, i reckon.
     
    Last edited: Jun 30, 2017
  7. ChristopherO2

    ChristopherO2 Bit Poster

    Messages:
    2
    Sorry I've been behind for a few weeks. So apparently ctfmon.exe didn't completely fix the issue - it seemed to work for a while, but now the Start menu is back to not working at all, and Task Scheduler is still broken. After restarting and logging back in the screen will flicker sometimes after clicking the Start menu, and sometimes I'll get the spinning wheel of thinking, then after a minute or so the screen will flicker, but the menu doesn't even seem to try to load up.

    There is an error about UBPM.dll after restarting as well.
     
  8. RobertS17

    RobertS17 Bit Poster

    Messages:
    1
    I had this issue and tried going back through my snapshots to try and see when it first started exactly.
    Yet after going through all my snapshots, I couldn't find one that worked and ended up starting over.
    It's worked now for a couple weeks fine.
     
  9. DavidW29

    DavidW29 Bit Poster

    Messages:
    2
    Got my VM working thanks to this post and

    https://answers.microsoft.com/en-us...7/021f78d7-5cc9-4efd-bbea-b7c6a084ead0?auth=1

    Change Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\Maintenance\State\ReportedState from 3 to 0
    Reboot

    Task scheduler now start automatically and, for me, MsCtfMonitor in TextServiceFramework was automatically enabled.

    I now have keyboard in Modern Apps :)
     

Share This Page