Kubuntu network

Discussion in 'Linux Guest OS Discussion' started by fran, Sep 19, 2007.

  1. fran

    fran

    Messages:
    4
    I have been unable to connect to the Macintosh Host using the network in Kubuntu. I am able to connect from Ubuntu.

    Does anyone know how to connect from Kubuntu.

    Thanks,

    Fran
     
  2. jazzdude9792

    jazzdude9792

    Messages:
    22
    Are you trying to connect to in internet in Kubuntu?
     
  3. fran

    fran

    Messages:
    4
    Internet and local network

    Yes, both the internet and a local network.

    Thanks,

    Fran
     
  4. jazzdude9792

    jazzdude9792

    Messages:
    22
    If it works the same as it does in Ubuntu, then you need to set up a shared connection in the parallels set up and choose "wired connection" in Kubuntu. If all does well, it should work fine.
     
  5. spammon

    spammon

    Messages:
    2
    Activate your network

    This one bugged the C*** out of me. I had the same problem you did. I went through all the linux commands and the network configurator etc. It turned out to be alot simpler than that.

    First make sure you are using "Shared networking" in Parallels.

    Next, look down on the lower right hand corner and look for the network adapter. It is disabled by default. Right click it or double click it to "activate it". It's been awhile. It's similar to what you would do in Windows.


    I know it sounds too simple but it was. Unfortunately, I went back to Gnome Ubuntu and deleted my VM. Otherwise I would show you a screen shot.
     
    Last edited: Oct 11, 2007
  6. fran

    fran

    Messages:
    4
    Thanks for the help.

    I have it working.

    Thanks all for the help.

    Fran
     
  7. jeffreyclong

    jeffreyclong

    Messages:
    1
    Internet and network in Kubuntu

    I'm running Kubuntu 8.04.1 under Parallels 3.0 build 5608

    I am having the same problem being discussed here. However the given solution doesn't work. When I click the network adapter, it says "No active device"

    When I go to "System settings> Network settings" it shows for available network interfaces "eth01 enabled ethernet network device." With a checkmark. However, the print is greyed out. There is nothing I can do to change anything in either place. I have played setting Parallels to "Shared networking" and en1:wireless (I'm trying to connect through the airport). Neither changes work.

    I just installed the same version of ubuntu and it works there following the directions in this thread for how to do it. It just doesn't work with Kubuntu
     
  8. John@Parallels

    John@Parallels

    Messages:
    6,343
    What is ifconfig -a in Kubuntu
     

Share This Page