Latest update to Parallels Access does not complete

Discussion in 'Installation and Configuration' started by KenVMguy, Nov 19, 2013.

  1. KenVMguy

    KenVMguy Bit poster

    My system determined that there is a new update to Parallels Access v1.0 today and when I tried to install it, it prompted me for my admin password and then it flashed a progress bar but then quit before it was complete. I have not seen any indication that it downloaded a .dmg file and it did not update my copy of Parallels Access in the Application folder. Trying it again yields the same result.

    My system is a new MacBook Air 1.7 GHz Intel Core i7 w/ 8GB ram 1600 MHz DDR3 cache and 500GB SSD running OS X 10.9 (build 13A603), Parallels Desktop for Mac v9 - Build 9.0.23350 (Revision 941886; Monday, November 11, 2013). Other apps running include CrashPLAN+ 3.5.3, Kaspersky Internet Security 2014, Safari Version 7.0 (9537.71), IBM Notes Release 9.0 Social Edition Revision 20130309.0942.

    Hardware Overview:

    Model Name: MacBook Air
    Model Identifier: MacBookAir6,2
    Processor Name: Intel Core i7
    Processor Speed: 1.7 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache (per Core): 256 KB
    L3 Cache: 4 MB
    Memory: 8 GB
    Boot ROM Version: MBA61.0099.B04
    SMC Version (system): 2.13f7
    Serial Number (system): <omitted>
    Hardware UUID: <omitted>
  2. SurajK

    SurajK Bit poster


    You have to try to contact administration for this particular problem.

Share This Page