LaunchBar problems launching Windows apps

Discussion in 'Windows Virtual Machine' started by ronningt, Nov 29, 2007.

  1. ronningt

    ronningt Bit poster

    I use LaunchBar as a program launcher. I have LaunchBar scan the /Windows Applications/ folder inside the Parallels library folder. Prior to upgrading to Beta 5570, this worked just fine. Since upgrading to this beta, launching a Windows app this way causes error messages to appear when the app launches.

    Launching Microsoft Word opens the program but also causes a dialogue box to appear that says: "This file could not be found. (C:\program files\...\*$&%2.doc)" where the series of symbols are completely unintelligible (i.e., not even ASCII characters). Same problem occurs with other Office applications.
    Launching WordPad produces the error message "c:\program files\windows nt\accessories\i&^*%^&*^A Cannot find this file. Please verify that the correct path and file name are given."
    Launching Internet Explorer opens the browser, but instead of connecting to my home page it attempts to connect to an unintelligible address that is just a string of characters.

    Any ideas why this is happening? Is it something I can stop?
  2. dw32

    dw32 Bit poster

    Launchbar in Coherence

    I have a different problem, ronningt. You made it sound like you are using some add-on called LaunchBar, my problem is with the normal standard XP launchbar. I have two Core 2 duo 2GB macs (1 MacBook, 1 mini), both on OS X 10.4.11, both on same XP, but they behave differently.

    On the MacBook it's super: in Coherence mode I can lose the Win desktop and just have the launchbar visible, using the whole mac display width, and relocated to the top of the screen.
    On the mini, Coherence mode has no toolbar at all.

    They both have the same properties, so is there a random bug here? I've tried an email to || support (a good while ago), but they didn't reply. Anyone got any ideas?

Share This Page