Leopard issues with Parallels 5160

Discussion in 'Windows Virtual Machine' started by jkwuc89, Oct 26, 2007.

  1. gmorris

    gmorris Junior Member

    3214/5160 and leopard

    Despite Parallels suggesting that earlier builds (2.5) would work with Leopard, don't try it. Leopard crashed hard with build 3214 and at one point i thought my mac partition was in trouble. I was using Parallels with an XP bootcamp partition on a macbook pro cd2 with 3 gb ram. FYI Bootcamp fired up fine under leopard.

    Leopard took forever to recover form the crash and i have no idea what it was doing during recovery except i just left it running for perhaps 30 mins after thinking i might have to reinstall leopard altogether.

    Anyway I eventually uninstalled parallels per recommendations and then downloaded build 5160. I installed that and all seems ok. I had been avoiding 5160 due to all the noise on this forum - 3214 seemed very stable under tiger so i had left it. No such luck after leopard. Woe is me.
  2. vanpatrick

    vanpatrick Member

    And now I get BSOD every other boot...

    Now getting BSOD every other boot. Error code is "0x0000007F" which tells me nothing. Second attempt boots fine after choosing the "Start Windows Normally" option.

    Environment is: MacBook Pro 2.4 GHz, 4GB RAM, Host- OS X.5, Client- Vista Ultimate. VM has 2GB RAM and 64MB video RAM.

    Hate to say it, but it may be time to try VMware Fusion. Come on, folks, we've known Leopard has been coming, like, forever, and the beta program was extensive, so there's really NO EXCUSE for these issues.
  3. Pleiades

    Pleiades Member

    Fusion isn't a magic bullet either. After upgrading to Leopard, I can't get networking to work on Fusion, no IP address obtainable. From my setups, neither Fusion nor Parallels Desktop are ready for Leopard.
  4. gimbel

    gimbel Bit poster

    I'm having serious problems after Leopard upgrade

    Things are completely unstable - almost useless for me with Spaces enabled. After turning Spaces off things seemed to work fine - for a while.

    With Spaces disabled - after launching a VM of my normal Vista client I am able to use it as normal for some (random?) period of time. Eventually the display for anything running in Vista, including the OS itself is "invisible". Everything appears to still be running from Leopards POV, but anything in the Vista client is not appearing visually.

    I am only able to Force Quit Parallels at some point after this as choosing any option in the Leopard Parallels menu causes the Parallels app to appear to freeze. Sometimes after this series of events, relaunching Parallels will not even display the initial config window prior to starting up the VM. I have to restart my Mac in order to have the normal config window appear upon launching Parallels.

    None of this makes me fell good about accessing things at work tomorrow that require Windows Apps (mainly Outlook for the corporate Exchange server...).


    Hope the above is being experienced by others (sorry!) so that a patch / new build will be coming soon...

    One other thing - I think I saw some bad interaction between Time Machine and a running Parallels VM. If Parallels is running I've seen Time Machine freeze near then end of a backup cycle along with the Parallels VM. Have never seen a problem with Time Machine if no Parallels VM is running.

    I also have a bad feeling about what Time Machine will do every hour with changes to the running VM's .hdd file. Is it going to chew up a ton of hard disk space on that external backup disk every hour recopying the entire .hdd file as it continually changes with time?

    -- Bill
  5. maqchang

    maqchang Bit poster

    I can't use shared network after upgrading to Leopard

    When I use parallel(built 5160) after upgrading to Leopard, it seems that I can use the network under the original setting of shared-network.

    But, after I stop the machine then wake it up, the network can't work.

    I tried to reset to the shared-network, I still can't get the right IP setting under parallel.
    I have also encountered the "Timed out waiting for the file system to initialize" message.

    Hope you speedup to give us the patch for using under Leopard.


  6. northflux2

    northflux2 Bit poster

    I'm now getting an issue as well using shared networking on Leopard. Just refuses to get an IP address and xp cant repair the connection, setting the network to bridged, applying a static IP to the vm, start - stop of VM, bounce of OS X, set back to shared networking and ok again.

    Not sure which action above (if any fixed it) but glad its working again, otherwise I'd have had to drive 200 miles to the client site, rather than just using VPN.

    Does anyone know if parallels operate as a dhcp server, is this a daemon that can be restarted?
  7. maqchang

    maqchang Bit poster

    I can't use shared network after upgrading to Leopard

    Reference to northflux2's case, I also set the network to bridged, applying a static IP to the vm, start - stop of VM, bounce of OS X, set back to shared networking, then reboot Leopard again.

    Now the shared networking is working again!

    I don't what is the problem we've encountered.

    Maybe this is the option to make it work asap right now.

  8. gimbel

    gimbel Bit poster

    follow-up to my prior post

    Forgot to mention I am using the latest Parallels 3.0 build 3160.
  9. gimbel

    gimbel Bit poster


    I meant build 5160 (sorry for the typo).
  10. gimbel

    gimbel Bit poster

    update on issues

    Sort of found a workable configuration for the last hour:

    1. Spaces now enabled again
    2. Parallels set to full screen view
    3. Time Machine set to ignore the Documents/Parallels folder which contains any of my virtual machine configs and .hdd files.

    So far so good. No locking up as of yet and the GUI continues to act normally - meaning not going "invisible".

    My config: 15" MacBook Pro (latest generation), Leopard (OS X 10.5), Parallels 3.0 (build 5160) and setup as outlined above.

    -- Bill
  11. vanpatrick

    vanpatrick Member

    Further Update-- sort of working!

    Update: I got to a point where I was receiving BSOD every time I started the Vista VM. However, through tinkering I found that disabling USB support (unchecking "Enable") in the VM config has so far made the BSOD go away.

    Updating MacFuse as discussed here: http://forum.parallels.com/showpost.php?p=86596&postcount=17 also appears to have made the init_timeout mount error go away.

    So, perhaps I'm back in business-- I'll keep my fingers crossed.
  12. William Lolli

    William Lolli Bit poster

    int_timeout mount option continued

    I get the message "Timed out waiting for the file system to initialize. The volume has been ejected. You can use the int_timeout mount option to wait longer" -- stopping Time Machine seems to help, but I am not sure.
  13. uncrase

    uncrase Bit poster

    Network problems Parallels

    I've had a similar issue where Parallels could not get a network connection from the OS(X).

    In my case, rebooting OSX was the only way to resolve the problem.

  14. windoer

    windoer Bit poster

    Parallels 5160 quitting on launch. Am I missing something? Leopard yes. Rebuilt perm. No luck still quit on launch.


    Sometime windoer
  15. Mr.Ash

    Mr.Ash Bit poster

    Kernel Panic

    Since upgrading to OSX 10.5 Parallels doesen't work anymore. At first it worked but now i only get one error after an other and it ends in a kernel panic. Reinstallation of Parallels doesen't help either. Also there seems to be a problem when you use the disk utility for fixing file permissions. After doing this Parallels won't even start anymore.

    We need an update of Parallels not ASAP, we need it immediatly!
  16. sschiffman

    sschiffman Bit poster

    Leopard - lost DVD/CD driver

    Along with all of the other problems with Leopard already stated I have lost the ability to mount my dvd drive. windows now says that the drivers are corrupted. I have reinstalled the drivers without any luck. of course i can't reinstall windows as there is no cd support. any suggestions welcomed.
  17. brkirch

    brkirch Pro

  18. Paul Gillingwater

    Paul Gillingwater Bit poster

    After upgrading to Leopard, just for fun I saved my WinXP VM with Time Machine, deleted it from my MBP, then restored it. I loaded Parallels, and as soon as I clicked on Action/Start, my MBP had a kernel panic:

    Tue Oct 30 20:28:29 2007
    panic(cpu 0 caller 0x001A7BED): Kernel trap at 0x360e698a, type 27=Unknown, registers:
    CR0: 0x8001003b, CR2: 0xb0a54fec, CR3: 0x00d4e000, CR4: 0x00000660
    EAX: 0x00000003, EBX: 0x6d626572, ECX: 0x37714000, EDX: 0x35ddfb70
    CR2: 0xb0a54fec, EBP: 0x35ddfbb0, ESI: 0x6d616769, EDI: 0x63216e75
    EFL: 0x00000006, EIP: 0x360e698a, CS: 0x00000008, DS: 0x03a00010
    Error code: 0x00000000

    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x35ddf998 : 0x12b0e1 (0x4555b4 0x35ddf9cc 0x133238 0x0)
    0x35ddf9e8 : 0x1a7bed (0x45e568 0x360e698a 0x1b 0x454410)
    0x35ddfac8 : 0x19e517 (0x35ddfae0 0x3a03800 0x35ddfbb0 0x360e698a)
    0x35ddfad8 : 0x360e698a (0xe 0x3ba0048 0x35dd0010 0x34360010)
    0x35ddfbb0 : 0x360e6814 (0x358b0332 0xdeadbeef 0x246 0x0)
    0x35ddfbe8 : 0x358b1082 (0x360e6800 0x35ddfc1c 0x108 0x3ba9700)
    0x35ddfd48 : 0x358ac940 (0xb0bbb84 0xc0185405 0x35ddfe

    This is nicely reproducible. Naturally, I am using build 5160.
  19. jimcyl

    jimcyl Bit poster

    I have the exact same issues on a macbook pro with 4 GB of RAM.
  20. biglar

    biglar Pro

    Most of the issues listed above seem to have been fixed in the new beta of parallels published yesterday.

Share This Page