little thing about 5540 + Leopard

Discussion in 'Installation and Configuration' started by ohTina, Nov 21, 2007.

  1. ohTina

    ohTina

    Messages:
    46
    hi. after stalling a bit, I finally just upgraded my 5160 (think that's right) to Parallels 5540 beta, and installed Leopard (plus it's little recent update). So far - doin' great, everything installed nicely. I didn't want to do boot camp, so I left that alone. XP seems to be running okay - slow, but okay.

    - but... there's a little odd message that appears inside windows about the "System Is
    Too Old" The messages continues about MacFUSE needing to be rolled back to an earlier version. Any ideas? the message goes away, and everything seems fine. Still if there's something to do to get that message to go away, it's a little unsettling.

    thx.
     
  2. rbodman2@mac.com

    rbodman2@mac.com

    Messages:
    17
    MacFuse

    Just browse to www.macupdate.com and download Macfuse 1.1 of OS X. Install it and reboot. Everything should be fine then.
     
  3. ohTina

    ohTina

    Messages:
    46
    That's great. Thanks so much!
     

Share This Page