Loosing resolution in full screen mode

Discussion in 'General Questions' started by nicecuppa, Jul 6, 2007.

  1. nicecuppa

    nicecuppa

    Messages:
    10
    I have parallel tools installed which allows my resolution to get changed dynamically as I resize the window...very nice.

    But when I full screen the VM I want it to always be the full resolution of 1920x1200. This only happens if I make sure my VM window is at 1920x1200 before hitting the full screen button, otherwize I get some nasty low resolution rubbish.

    So at the minute I hit the green maximise button (my host os is OSX) to make the window full screen, then hit the Parallels full screen button.

    This is a pain, is this the only way to always have maximum resolution when you full screen?

    Thanks.

    Hope that makes sense!
     
  2. bmeissner

    bmeissner

    Messages:
    25

    Yes, it does. Sorry, I can't help, but I can confirm this problem. At least on my MacBook Pro 17" running PD3 (while it still works on my MacPro with PD2.5 on an Apple 23").

    Switching from OS window to fullscreen keeps the currently set resolution of 1280x876. I get ugly black bars on both sides, and the display gets an unsharp, "washed out" look. Being in full screen mode, I can set the resolution to 1680 x 1050 manually, but this setting doesn't stick when switching back and forth.

    Setting the OS window size to the same proportions (1280 x 800 = 1.6) removes the black bars, but still keeps the (lower) resolution.

    Resolution switching needs a fix, I think…

    Bernd
     
  3. Eru Ithildur

    Eru Ithildur

    Messages:
    1,954
    Yeah, it is an issue here too... We have to do a manual fix... But it is V. 2.5 so not 'the latest and greatest'.
     
  4. cgorak

    cgorak

    Messages:
    1
    I have the same problem - mine always switches back to 640x800 and I have to manually change it back to where I want it. I sure hope they put a fix out for these bugs soon - I am really disappointed with v3.
     
  5. johnv

    johnv Parallels Team Parallels Team

    Messages:
    181
    Hello!

    Please open Parallels, go to Preferences, Appearance menu and
    uncheck "Change MacOSX resolution",

    Best regards,
    John
     

Share This Page