Lost internet connection

Discussion in 'Installation and Configuration' started by Moosewood, May 8, 2008.

  1. Moosewood


    I have used Parallels 3.0 for my new mac for about 6 months and have had great success using the internet on both the OSX portion as well as the XP virtual machine on my mac. Today I installed a vpn program so I could remotely review work items on my company's server, now for some reason, (may not be related to the vpn install) I have lost the ability to browse on the internet on the xp virtual machine. When I looked in the windows tray at the bottom right corner I saw a network icon (two small monitors together) with an exclamation point and that is when I discovered that I was no longer online. I don't actually remember there ever being that icon in the first place. I did the suggested install of Parallels and it chose "Shared Networking" and that has worked well for me the last 6 months. My internet is working on the OS X portion of my machine but not the VM. Any suggestions on how to check configuration settings to manually reset the settings?
  2. Al_Q


    I too have had problems with shared networking, going back I think to the installation of Mac OS 10.5.2. When Shared fails, bridged ethernet works (configure it before starting your virtual machine). But once in a while Bridged Ethernet fails, and at those times Shared works!!! I have not been able to find any obvious change in my system to explain those occasional reversals. Prior to 10.5.2 both worked all the time for me.

Share This Page