Lost Network Connectivity with 3.0 upgrade

Discussion in 'Windows Virtual Machine' started by SStead, Jun 8, 2007.

  1. KevinL

    KevinL Bit poster


    Hey folks, I just found a solution from a member named Coppella on another thread:

    No Internet Connectivity After 3.0

    This worked for my case and I am now able to get VPN access using shared networking with a Win XP virtual machine. I had the same problem on the upgrade to 2.0 and a remove and reinstall of parallels tools (with VM OS restarts every step of the way) fixed things. In Coppella's solution a VM OS reg clean and Host OS remove and reinstall is required. This is an interesting twist (Can't wait to see what gyrations are required for 4.0) :-o

    To save the hop to the next thread I have pasted it below (send your thanks to Coppella):

    I recently upgraded to Parallels 3.0 and thought I should share my experience. I'm running an OEM copy of XP Pro on a MacBook Pro C2D 2.33. After the new install, I ran Parallels and my internet didn't work. I tried all of the troubleshooting suggestions including changing my network adapter to default and changing it to shared networking. Nothing worked. I finally figured out how to solve the problem.

    First, follow the instructions on this page to uninstall Parallels Tools from the XP OS:

    Then, you need to follow the instructions on this page to wipe out the Parallels installation on your Mac:

    Finally, reinstall Parallels on your Mac and run the XP OS. In the Parallels Menu, choose Actions/Install Parallels Tools to reinstall Parallels Tools on the XP OS. Restart the XP OS and you should be good to go.

    Hope this helps. Post your experiences and let me know.

Share This Page