Loud Crackling Noise

Discussion in 'Installation and Configuration' started by gspot, Mar 4, 2013.

  1. gspot


    When starting or restarting Windows 7 and sometimes during a driver adjustment a very loud crackling sound happens. Anyone else experiencing this?
  2. Specimen

    Specimen Product Expert

    If this noise doesn't come from the speakers then it's an hardware problem, not related to Parallels, contact a qualified Apple technician.
  3. gspot


    It comes from the speakers. I run an IT firm...there is no issue with the Mac. Please diagnose as if it's a Parallels issue which I'm 99% sure it is.
  4. Gary Kellogg

    Gary Kellogg Bit Poster

    I was getting this intermittently on a Windows 8 VM. I reinstalled Parallels Tools and has not come back. I also have an XP VM and have never experienced it on that installation.
  5. KevinClarke

    KevinClarke Product Expert

    Yep I also have the same problem (intermittently) on both my old and very new Imacs. I originally thought it was my old imac or because I had done an upgrade to Version 8 from version 7 on my old Imac. However, I have since purchased a very new Imac with a clean install of Parallels version 8 and latest build and have heard same problem albeit intermittently.

    My old Imac is Snow Leopard 10.6.8 and my new imac is Mountain Lion 10.8.2 - Is there a solution for this?

  6. gspot


    Noticed that launching any VM (Windows 7 or XP etc) cause a loud cracking sound when it kicks in.
  7. Andrew@Parallels

    Andrew@Parallels Parallels Team

  8. I'd really prefer to avoid going through the hassle of reinstalling, can anyone confirm that this worked?
  9. It isn't an ideal situation, but disabling the audio device seems to be working. Mine is called "Parallels Audio Controller" in Manage My Computer (Windows). I haven't had it pop since.
  10. sandoeg


    I had a similar problem with Parallels Desktop for Mac after an update to Build 8 8.0.18608 (Rev 898384 July 17, 2013). The problem that I had was that selecting folders from Windows file explorer would cause the system to emit a single loud pop for each folder selection. This occurred even after turning the volume down from Windows. When I muted the sound using the Parallels Devices Sound (Devices -> Sound -> Mute) selection the popping went away. I reinstalled Parallel's Tools (Virtual Machine -> Reinstall Parallels Tools) and this corrected the problem. Hope this helps.
  11. Thanks, sounds like a reinstall is going to be necessary, but that is promising to hear that I might only need to reinstall Parallels Tools instead of everything. By disabling the audio device (muting it didn't help) the number of occurrences has dropped fairly significantly. It does seem to be related to the temperature or fan activity though, because when it heats up and the fans get going it happens much more frequently.
  12. mmarchant


    Hi all,

    I've not found an answer to this issue yet. It is very annoying every time I launch Windows 7 on my MacBook Pro. I have purchased the new Parallels thinking that this issue would have been sorted out. Anyone have any responses?
  13. Plusgood


    I was running into this too and it was driving me nuts. What fixed it for me was this:

    1) Once Parallels Desktop was launched, select the Configure option from the Virtual Machine menu
    2) From the Sound menu, check your Output option. My Output had 2 "Default" options, one at the top of the list, the other at the bottom.
    3) Select the "Built-in Output" option
    4) Lock the Configure area so the VM can't make further changes
    5) Restart the VM

    It's been quiet ever since I've taken these steps. I've also noticed the 2 'Default' options are back to just 1.

    Hopefully this works for you.

    Early-2011 MBP (16G RAM, 256G SSD)
    OSX 10.8.5
    Parallels Desktop Build 8.0.18608
    Win7 VM
    Last edited: Oct 19, 2013
  14. KennyA


    Loud Popping Noise

    Control Panel
    Parallels Audio controller was set as default. Changing it back to the default device solved the issue.
  15. This fixed it!!

    I don't want to jinx it, but so far not a single crackle or pop. Thank you for the fix!
  16. prtyshrty


    My problem is that I want to toggle between two outputs. Like headset or built-in speakers. That way I have to choose the "Default" output option... and yes... with PD9 I get those damn crackling/noisy sounds every minute or so!
  17. Macrossvfx06


    Thanks !!! This worked great !!!

  18. LeVeL5

    LeVeL5 Bit Poster


    I had Parallels 7 on Lion and Mountain Lion and didn't suffer this issue. After I installed Parallels 8 on Mountain Lion and set up a Windows 7 x64 VM, I started having these audio issues (very loud clicking, popping sounds, almost always when the Mac was resumed from sleep and/or the VM was resumed from suspend). I currently have Parallels 8 on Mavericks and a Windows 7 x32 VM (changed from x64 to test if 64 bitness was part of the problem) and the issue persists.

    I've tried every fix fellow Parallels users have shared in the forum and none have worked for me. However, I've found a workaround that fixes the issue every time it appears: open the Sound prefpane, select another alert sound, after it plays the clicking is magically gone (until the next suspend/resume cycle), and finally select the alert sound you had before.

    Maybe it's a corrupted sound buffer or something that gets cleared every time I select a new alert sound. Please have the engineers look into this issue.
  19. ScottMars

    ScottMars Bit Poster

    William Fulmer likes this.
  20. Scott8888

    Scott8888 Bit Poster

    ScottMars - Thank you! I try to avoid reinstalling Parallels Tools since it rarely fixes the original problem! I tried this link http://glimpseoftheobvious.blogspot.com/2014/02/how-to-fix-annoying-popping-audio-with.html - but the fix wasn't working. So I selected a different Hz, tested it, then when back to the default setting - popping noise gone! Excellent! (For today at least.) (I did this test after first changing the Parallels Configuration from Default to "Built in Option." That didn't make a difference for me, but I'll leave the new setting alone for now.)

Share This Page