Mac desktop folders disappeared after granting access persmission to Parallels Toolbox

Discussion in 'Parallels Toolbox for Mac' started by robbie1, Nov 23, 2021.

  1. robbie1

    robbie1 Bit Poster

    Messages:
    20
    Hi,
    my MBPro desktop folders disappeared after i've granted desktop access permission to Parallels Toolbox.
    They must be somewhere, because i can't create new folders with old existing names, but i don't see them and don't know where to find them.
    They are not accessible in Windows 10 either.

    It's MacOS Monterey, Parallels 17.
    Can anybody help? Thanks,
    rob
     
  2. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hello, did you use the "Hidden icons" option?
     
  3. robbie1

    robbie1 Bit Poster

    Messages:
    20
    You mean: Hidden files? Nope.
     
  4. robbie1

    robbie1 Bit Poster

    Messages:
    20
    the folders are back again. No action on my side... strange
     
  5. robbie1

    robbie1 Bit Poster

    Messages:
    20
    It keeps coming and disappearing. I can't figure out what's going on.
     
  6. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Could you collect the technical report once the issue reproduced and reply us back with the report's ID number please?
     
  7. JoanV1

    JoanV1 Bit Poster

    Messages:
    2
    Hi,
    has this issue been clarified and solved? It caused me a lot of troubles, had to contact Apple Support several times in the end we realised it was due to Parallels. And still I have this problem. If I don't find a solution quick I'll have to deinstall Parallels and use another tool.
    thanks
    Joan
     
  8. JoanV1

    JoanV1 Bit Poster

    Messages:
    2
    Hi again,
    apparently I've found the way to solve it.
    - Either deinstall Parallels Toolbox OR ...
    - Disable option of Presentation Mode
    ○ Go to Parallels Toolbox
    ○ klick on the wheel (Setup) icon top-right
    ○ Disable Parallels Toolbox start at new system start (or similar option)(*)
    ○ Then at the dashboard , go to Presentation Mode icon and press on its configuration (the configuration wheel icon is on the Parallels Mode icon top right)
    ○ Disable: When the Presentation Mode is enabled ... "do not show Desktop Files" (or similar option) (*)
    (*) I'm translating into English so the text of the options may not be exactly the same.

    Info about my system setup:
    Parallels Toolbox -- Version 5.5.1 (4410)
    MacOS Monterey (12.6)
    Chip Apple M1 - Apple Silicon (ARM64 architecture)
    thanks,
    Joan
     

Share This Page