Mac Freeze on launching VM

Discussion in 'Installation and Configuration of Parallels Desktop' started by airdog242, Jul 18, 2007.

  1. airdog242

    airdog242 Bit poster

    I have recently developed the following problem.

    I can launch Parallels v3.x without a problem. Whenever I try to start a VM, either XP or Vista, it starts to launch and then my whole Mac locks up. No mouse, video, etc.......

    The only way to escape is to hold down my Mac power button to force a shutdown. This was true of v3.x build 4128. I just downloaded the new build. Same problem.

    Any thoughts? Up untill a week ago, it all was working with a problem.
  2. spectre

    spectre Parallels Team


    Do you have DirectX support turned on in the VM Video settings? Please try disabling it and see if it helps.
    Also try removing Windows Applications folder contents in Macintosh HD - Documents - Parallels - VM Name>.

  3. airdog242

    airdog242 Bit poster

    No Luck

    Thanks for the suggestion

    I tried this but still locking up when when the VM launches. I also turned off/disabled everything in the VM setup I could. ie.... Shared Folders, Shared Applications, Floppy, CD/DVD-ROM and USB.

    Still locks up as the VM Launches. If sound is turned on, you can hear the Windows start up sounds but its like its stuttering or starting or stopping and then no sound at all and everything is locks up.

    Then its time for the power buttion again.
  4. spectre

    spectre Parallels Team

    Try removing all optional devices from the VM configuration (like Sound, Network, etc), lowering the amount of RAM allocated to the VM and starting it. If successful - try adding the devices back one by one to see what exactly causes the problem.
  5. airdog242

    airdog242 Bit poster


    Now this is interesting, my MacPro has 3GB of RAM. In v2.5 & v3.x I had been running 972Mb of RAM. Always worked, no problems.

    I reduced the RAM to 524Mb and it now works. Must say I am surprised. Any thoughts on how to calculate how much RAM is safe to alocate to the VM?

    Guess my next stop is to buy more RAM

  6. scerdi

    scerdi Bit poster

    versioning and processors?

    I had the same panic problem with parallels build 4560 on my core duo mac mini (windows 2000 virtual machine).

    No problems with 4560 on my core 2 duo macbook (same vm).

    Deinstalling and reinstalling 4560 on the mac mini didn't help.

    Deinstalling 4560 and reverting to 4128 solved my kernal panic-upon-vm-start problem. Both of my macs run 10.4.10.

    So, for me, it seems not to have been the vm, but seems to be an interaction between hardware and parallels build.

    The VM was the very same on the two computers (I run one at a time).

    Hope that this is helpful!
  7. gmackenz

    gmackenz Bit poster

    I too suffered panic problem everytime I tried to start a VM with build 4560.

    I tried repairing permissions, I tried uninstalling completely and re-installing, I tried disabling shared apps, nothing worked.

    I had to beg for somebody in the organization to see if they had saved their 4128 build as it isn't available from (you really should have alternative downloads of some of your more earlier successful versions on site).

    Mac Mini intel duo core 1.8GHZ with 2 GB ram

    Parallels had 436 MB for main memory and 16 MB for video memory.

    Console log of Stack Trace available upon demand

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0x01ad200c
  8. Butti

    Butti Bit poster

    Same problem here with build 4560 on a Mac Mini 1.66 Ghz Core Duo. Mac OS (10.4.10) instantly freezes after clicking the green arrow. This happens every time, no matter which VM is to be started.

    --- cut ---
    Fri Jul 20 07:15:03 2007
    panic(cpu 0 caller 0x001A4A55): Unresolved kernel trap (CPU 0, Type 13=general protection), registers:
    CR0: 0x8001003b, CR2: 0x25693eb8, CR3: 0x0177d000, CR4: 0x000006e0
    EAX: 0x14c93ad6, EBX: 0x00000000, ECX: 0x03e026ac, EDX: 0x04199a84
    CR2: 0x14c93aa4, EBP: 0x14c93ab8, ESI: 0xbfffdef0, EDI: 0x04199a84
    EFL: 0x00010206, EIP: 0x43f7da84, CS: 0x00000004, DS: 0x020f000c

    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x14c93908 : 0x128d08 (0x3cc0a4 0x14c9392c 0x131de5 0x0)
    0x14c93948 : 0x1a4a55 (0x3d24b8 0x0 0xd 0x3d1cc8)
    0x14c93a58 : 0x19aeb4 (0x14c93a70 0x50 0x200000 0x1992a3)
    0x14c93ab8 : 0x43f7dab6 (0x14c93ad6 0x14c93adc 0x14c93ba8 0x19aeb4)
    0x14c93ae8 : 0x43f7b923 (0x14c93b48 0x0 0x0 0x0)
    0x14c93b18 : 0x43f7bd55 (0x4199a84 0xbfffdef0 0x50 0x17f)
    0x14c93bd8 : 0x43f7c4d4 (0x4199a84 0x14c93eb8 0x18 0x0)
    0x14c93d38 : 0x43f7893b (0x4199a84 0xc0185401 0x14c93eb8 0x6)
    0x14c93d68 : 0x1f1668 (0xd000000 0xc0185401 0x14c93eb8 0x81)
    0x14c93da8 : 0x1e84a2 (0x14c93dd0 0x297 0x14c93e08 0x3bdc7d0)
    0x14c93e08 : 0x1e02a3 (0x41e7108 0xc0185401 0x14c93eb8 0x81)
    0x14c93e58 : 0x332ac8 (0x4116f50 0xc0185401 0x14c93eb8 0x3bdc7d0)
    0x14c93e88 : 0x350e24 (0x4116f50 0xc0185401 0x14c93eb8 0x3bdc7d0)
    0x14c93f58 : 0x37ad83 (0x3bdc7d0 0x3d09128 0x3d0916c 0x0)
    0x14c93fc8 : 0x19b28e (0x3d73f54 0x19add5 0x8 0x207) No mapping exists for frame pointer
    Backtrace terminated-invalid frame pointer 0xbfffdf88
    Kernel loadable modules in backtrace (with dependencies):

    Kernel version:
    Darwin Kernel Version 8.10.1: Wed May 23 16:33:00 PDT 2007; root:xnu-792.22.5~1/RELEASE_I386
    --- cut ---
  9. rev_bem

    rev_bem Junior Member

    can confirm this kernel panic on VM launch on a Mac Mini 1.6 Core Duo w/2GB RAM...this is also a machine that suffers from the "needs to be put to sleep to activate VT-x" issue....4560 running on a Mac mini Core Solo w/1.25GB RAM runs fine...

    reverted Core Duo mini back to 4128 and all is fine again...

    strange indeed...



    Rev Bem
  10. w7ox

    w7ox Hunter

    Interesting thread.

    I've never had a problem with my MacBook (2 GHz, 2 GB RAM) and any version of Parallels available in the last 4-5 months.

    My allocations in Parallels are 256 MB RAM and 64 MB video RAM and Direct X not checked.

    It sounds like more RAM allocated in Parallels does not make for greater merriment :)

  11. rev_bem

    rev_bem Junior Member

    my C2D 2GHz iMac with 2GB of RAM also runs 4560 no issues so yes, strange indeed


    Rev Bem
  12. rev_bem

    rev_bem Junior Member


    no word on this issue yet?

    Rev Bem
  13. Butti

    Butti Bit poster

    Unfortunately not. As a longtime customer I'm quite disappointed, actually. Imagine any other software just stopped working, freezing your whole system - after a simple update. Wouldn't you expect an answer, at least? :(
  14. p0windah

    p0windah Bit poster

    I also have a core duo mac mini with 2G ram. I am running 10.4.10 and until this latest update, things worked well.

    While I can launch the parallels application, any attempt to start my VM(winxp) nukes my machine, which then needs to be switched off/on again.

    Obviously this is a common and well documented problem, what's the update on a fix?
  15. cipro

    cipro Bit poster

    thanx very mucho ppl
  16. kuebler

    kuebler Member

    4560 is a weapon of Mac Mini kernel mass destruction?

    At least I'm happy that I'm not alone with my troubles... :confused:

    I'm trying to run 4560 on my Macbook C2D and on my wife's Mac Mini CD, both running 10.4.10. On the Macbook everything is fine, on the Mac Mini I get kernel panic.

    I tried everything I could think of. I also completely deinstalled everything and nuked all Parallels files which I could find, and then reinstalled and tried to establish a brand new VM. I get an immediate kernel panic after I pushed the button after "Insert Windows installation CD into ... and click "Finish" button...".

    For the moment, I've stopped trying, and after I've seen these posts here, I know that I can't get 4560 to running again, without Parallels folks doing something.

    Eagerly waiting for that :(
  17. robinluce

    robinluce Bit poster



    Nothing works: Parallels won't start--see subject error; it will not uninstall; it will not install; or, run; or, do anything; but, die and hang. I am not the only one I see; and, Parallels support remains silent; and, having a nice weekend off--no weekend support. That's it for me. I do not have time for this kind of thing! I am cutting my losses now.

    I have very important files in the VM; they are backed up outside the VM; and, I am going to get Mac versions of the software and restore the from my backups; shake the dust off of my feet; and, kiss Parallels goodbye. Can you spell C-L-A-S-S-A-C-T-I-O-N?
  18. rev_bem

    rev_bem Junior Member

    unfortunately for me Parallels is being used solely to run Simply Accounting so there is no option to got to a Mac version of the software. VMWare and Crossover are no more stable so here I sit waiting for an answer!


    Rev Bem
  19. JollyRoger

    JollyRoger Member

    I simply dont understand software companies...

    Do they even bother to work QA into the SDLC anymore? And what sort of numbskull stamped the latest version into production? Did they even bother to qa against 10.4.10 before the pushed the new version out the door?

    What makes it worse is this isnt the first time that they have done stuff like this...

    Someone needs a VP of QA that knows how the SDLC works..
  20. jetb2

    jetb2 Bit poster

    Same machine, same configuration, same issue with 4560. I kept my copy of 4128, reinstalled that and no more freezing.


Share This Page