Mac M1 parallels with windows 11, Office 2003 and some older programs.

Discussion in 'Installation and Configuration of Parallels Desktop' started by JulianV1, Nov 27, 2023.

  1. JulianV1

    JulianV1 Bit poster

    Hello all.
    Very new to parallels and windows 11. Moved to a Mac M1 last year. Before I was using my old PC with win 7 and office 2003. I have also some very old programs which I would like to bring into Win11.

    I can't get win 7 to install as a new system. I made an ISO disk out of the old CDrom. It won't let me install. says it's an Intel base system.
    I then tried to install from CDrom into win 11, the old Office 2003. Win11 starts to install win11 pro, even though I have active it. It does not install Office 2003.
    I bought a SATA docking station so that I could put my old drives in and use the data. I thought the programs might run from the old drives in win11 without installing. They don't. Then I wanted to install each software program into win11 and just pull the data from the disks. I can see the data, but need the old programs to be working. Access for example. I have an old data base which I want to open in win11.
    Does anyone know how I can install Office 2003 into the win11 arm system on parallels on the M1 chip set.
  2. JulianV1

    JulianV1 Bit poster

    I was able to install office 2003, my mistake was that the ISO disk that I made was being read by the Default CD/DVD. I assumed that this was my CD/DVD. When I went to the physical CD/DVD drive I found my office CD and installed it. I have a new problem. I have an old access database and I am try to open it. It says the path is incorrect. I keep trying new paths but I getting the same error all the time.
    Verify that the drive is valid and the path is 260 characters or less in length.
    I'm trying
    \\Macintosh HD\Users\TTTTT\Documents\database.mdb
    Finding the path in Parallels is not really easy as C: is not visible in the finder. So if anyone has an idea, let me know.

Share This Page