Mac OS X upgrade to 10.4.10: Failed Shared Networking

Discussion in 'Installation and Configuration of Parallels Desktop' started by zman, Jun 21, 2007.

  1. zman

    zman Bit poster

    I am running 3.0 Parallels (build 4128) and upgraded to OS X 10.4.10. After reboot of the system and startup of Parallels, Shared Networking failed. The only networking definition that is working for me now is the Default Adapter setting. As noted in some other threads, my Parallels networking definitions are now red in the Network Preference panel in OS X preferences. Other solutions suggested (such as deletion of duplicate Ethernet definitions under Network Port Configurations) proved unsuccessful.

    Could this be a failure for shared networking to obtain an IP address from the Parallels DHCP setup?

    Status Listed Under Network Status OS X Preferences Panel:
    Parallels Host-Guest
    The cable for Parallels Host-Guest is connected, but you your computer does not habe an IP address and cannot connect to the Internet

    Parallels NAT
    The Cable for Parallels NAT is connected, but you your computer does not habe an IP address and cannot connect to the Internet
  2. unfletch

    unfletch Bit poster

    I had the same problem, also after upgrading OS X to 10.4.10. Reinstalling the same build of Parallels 3.0 solved it. I did not uninstall first.
  3. jimotto

    jimotto Bit poster

    I am running the new Mac Pro Quad Core and am having the same problems. I just posted a reply to the other post indicating that the Default Adapter setting was the only one that would stay logged on for any length of time.

    Perhaps the post that removed the prior install and did a complete fresh install is the answer. I am having some luck with my connection but still get dead times that cause me big problems. I am a Trader and need real time quotes.

    I would like to hear from anyone else that is having the same problems.


  4. kpfn

    kpfn Bit poster

    This problem happens for me to every few days, for no obvious reason. I lose "shared netwoking" and can only use "bridged networking" to connect to the internet. This causes problems at my workplace (a universitY), since MAC addresses are tracked to give network access, and bridged networking won't work.

    Reinstalling fixes the problem though.
  5. w7ox

    w7ox Hunter

    I had this problem last night and rebooted OS X. Then it did work but took a long time. Tried again later and it was working normally -- and still is this morning.

    It's almost like OS X got amnesia and is now cured.

    OTOH .. in v. 2 I could never get networking in WinXp to work -- and could not print to my networked printer from Windows. With v. 3 networking in Win is working fine.

    This is the first thing I've found in v. 3 which makes the upgrade from 2.5 worthwhile to me -- except the fun experience of finding all the fixes ;-)

  6. judisohn

    judisohn Junior Member

    Me too

    I'm late to the game. Just updated to 10.4.10 last night and bingo, Shared Networking no longer works. I'm relieved I found this thread. I don't have time right now for a full reinstall of PD 3.0 (I'm already using the latest build) so I switched to Bridge networking to get work done. But later in the week I'm going to have to use my laptop in a hotel so I know I have to do the reinstall later. I hope I have the same success.

    I'm posting so the Parallels folks see this *is* a genuine problem. Parallels worked just fine. I upgraded to 10.4.10. Shared networking not working on first reboot after. Not coincidence.
  7. netstyle

    netstyle Bit poster

    same problem here, 3.x multiple builds. I've uninstalled then reinstalled as the support page says but I cannot get the button to check shared networking. On my network panel doesn't appear any "Parallels nat" network adapter, but only TWO ethernet adapter (null) (configured with dhcp)... what can I do now?

    The computer is a new macbook pro 2.4 santarosa 17" and the system is a fresh installed 10.4.10

Share This Page