Mac Sierra - cannot connect - application freezes

Discussion in 'Parallels Client for Mac' started by meri1, Nov 1, 2016.

  1. meri1

    meri1 Bit Poster

    Messages:
    6
    I have spoken with apple and the company that hosts the program I use to log in to write notes for work to resolve this problem. However, no solution. I am able to log into the server in safe mode so clearly its not a connection problem. Please advise on what settings need to be changed.

    I am using Parallel Client
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,891
    Did you get any error messages?
     
  3. meri1

    meri1 Bit Poster

    Messages:
    6
    I closed the program with force quit because it "stopped responding"
     
  4. meri1

    meri1 Bit Poster

    Messages:
    6
    this was the error message

    RDP session was disconnected
    The specified remote connection count not be found.
    Verify that you have typed the correct computer name or IP address, and then try to connect again.

    All was verified and its the same connection I was using on previous operating system OX El Capitan 10.11.6 which I am using again since parallels is not working with sierra
     
  5. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hello meri1, please check out the troubleshooting steps mentioned in this article to fix the issue.
     
  6. meri1

    meri1 Bit Poster

    Messages:
    6
    I have MAC so the solution option will not work for me and the connections all work fine -- when I downgraded to El Capitain the issue went away. The problem is with mac sierra
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,891
    Are you using the latest version of RDP Client?
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,891
    Did you try to turn firewall off?
     
  9. meri1

    meri1 Bit Poster

    Messages:
    6
  10. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Dear meri1,
    Verify RDS servers are point to your RDS license server and verify that the license server has a sufficient number of CALs for clients requiring remote connections.
    You can also open the Group Policy editor. Go to Computer Configuration > Administrative Tools > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Session Time Limits. Apply the appropriate value to Set time limit for disconnected sessions.
     
  11. meri1

    meri1 Bit Poster

    Messages:
    6
    I'm not sure what you are referring to.
    I do not have a RDS license. I work for a business that has hired another company to run and host the software that uses Parallel Client.
    Presuming you are suggesting that company check the above I'm curious why you are making that suggestion since Parallel Client works fine for me with El Capitain.
    I wish someone from parallel would just look at my computer's settings to see why it works with el capitain and not sierra. Especially since Sierra did connect when I was in safe mode. Please consider all of this in terms of helping me find a solution. The company hosting says call Apple. Apple says call Parallel since it works in safe mode. BUT I DO NOT HAVE A LICENSE! I cannot get support on the phone because I am using parallel client -
     

Share This Page