MaccbookPro Mojave very long boot time

Discussion in 'General Questions' started by ChristophK2, Dec 5, 2018 at 8:30 AM.

  1. ChristophK2

    ChristophK2 Bit Poster

    Messages:
    22
    I don't know whether this is a Parallels issue at all but I just wanna make sure and report this here even it has got nothing to do with ||s.

    Recently I created beside my Windows 10 VM two other, a FreeBSD 11R and an Ubuntu 18.01.14 one.

    During normal work during the day while folding down the display and opening it up after an hour or so I don't seem to observe this, but when I have the computer on the charging supply and leave it resting there for hours and flip up the display, I see the screen very faintly grey but nothing happens for minutes. I never had the patience to wait more than 3 minutes for the computer to come up. Instead I pressed the power button for seconds to force a shutdown. Then the screen went totally black. switching it on then, the Apple logo appeared and it took very long until the progress bar finished. Maybe a minute or more.

    The VMs were all in sleep mode (moon symbol) at that time.

    Coincidently I swapped the internal disk from the factory equipped 250GB SSD to a 1TB Sa***ng 970EVO, which has three times R/W performance BTW, when I can believe the (Bl**k Ma*ic) speed test. (500MB/s before and 1500 MB/s after) . The more I think it can't be disk speed that is causing this dramatical boot up delay.

    How can I rule out ||s in this game? How do I deactivate ||s without deinstalling it?

    --
    Christoph
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,140
    Hi @ChristophK2, inside the Windows press the Start button > Cogwheel Settings icon > System > Power and sleep > Additional power settings > Choose what power buttons do > Change settings that are currently unavailable > Turn on fast startup (recommended) > Uncheck > Save changes and check the performance.
     

Share This Page