macOS Catalina work?

Discussion in 'Installation and Configuration' started by MDumke, Jun 3, 2019.

  1. kylin

    kylin Bit Poster

    Messages:
    5
    PD13, Yes, after macOS Catalina installation.
     
  2. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Parallels Desktop 13 is not compatible with macOS Catalina.
    the only fully compatible version is 15
     
  3. ChrisM37

    ChrisM37 Bit Poster

    Messages:
    1
    I'm running Parallels Desktop Lite for Mac, version 1.4 and I just updated last week to macOS Catalina. I've been having intermittent issues with Parallels saying "no boot device is available" or "the virtual Hard Disk 1 has wrong access permissions or is used with another virtual machine." what am I doing wrong and/or how do I go back to the seamless performance I was getting prior to Catalina??

    Thanks!
     
  4. ArjanOPiDMX512

    ArjanOPiDMX512 Bit Poster

    Messages:
    7
    Well, version 15 does not work with macOS Catalina. I have a ticket open for more than a week now.
     
    Craig5 likes this.
  5. AlexeyR1

    AlexeyR1 Bit Poster

    Messages:
    2
    Hi all. Catalina VM at 15.1.0 feels pretty slow, feels like it is a hypervisor issue - Mac screen sharing option is working a bit smoothly than integrated parallels window (I'd tested). At the same time windows 10 machine is really smooth. I'd tried all configurations with macOS Catalina host (my MBP15) + macOS Catalina guest (virtual machine) - changed amount of memory, number of cores, hypervisor, graphics auto-switching option, type of network connection - no success. Also I can't change VM display resolution - 1024x768 is highest available. Any solution around the corner?

    Thanks in advance,
     
    Craig5 likes this.
  6. Craig5

    Craig5 Bit Poster

    Messages:
    2
    Any update to this? I have 13 and it worked perfectly before Catalina. Now it literally takes 5 minutes to do something normally takes 20 seconds. CPU is being maxed out almost every other second. I've disabled services. Reinstalled. Changed to "wifi" networking. Nothing helps.

    Before I'm forced to shell out more money unnecessarily, can anyone confirm they actually have parallels 15 working... Not just working but actually being able to use and be productive? It doesn't sound like it based on all of the recent comments.
     
  7. Craig5

    Craig5 Bit Poster

    Messages:
    2
    Ever get this resolved?
     
  8. BrettG2

    BrettG2 Bit Poster

    Messages:
    2
    I think I have a similar problem like this too :( How long do they respond if we create an application?
     
  9. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Guys, could you please provide us with more details about the issue with Parallels Desktop 15 and Catalina and with Parallels Desktop Lite and Catalina.
    Also Parallels Engineering team are currently working on the issues and compatibility between Catalina and Parallels Desktop Lite.
     
  10. SeanB9

    SeanB9 Bit Poster

    Messages:
    1
    I am having issues with network connectivity on Parallels 15 with Catalina 10.15.2. Very rarely can make any network connection at all in Windows 10 VM and changes I make in the network section of the configuration (changing between shared and any type of Bridged Connection) seems to make no difference. No IP address gets assigned when in Bridged mode except for the Shared IP address. Apps using network connection in Windows will connect for about 2 seconds on first load and then stop connecting and if app is reloaded then there is no connection at all, not even for the first couple seconds. I have the same setup running on iMac and MacBook Air and the iMac installation works fine but the issues are happening on MacBook Air.
     
  11. Schnautz

    Schnautz Bit Poster

    Messages:
    12
    I seem to recall a similar issue. I don't recall the exact steps I took to resolve it, but try this:
    1) Shut down the VM
    2) Remove the network adapter from the VM configuration
    3) Add a new network adapter (Intel Gigabit CT is working for me) and make sure it gets a newly generated MAC address.
    4) cross your fingers and start the VM

    I haven't seen that issue in quite some time. Unfortunately, while I had that error, I never noticed what fixed it... :(
     
  12. MarcN4

    MarcN4 Bit Poster

    Messages:
    4
    I can confirm that Catalina and Parallels Desktop 15 do not work well with each other. I went from macOS Mojave to Catalina and there a very big difference in the performan of Parallels. I am running a Windows 10 1909 VM. When running it on Mojave the CPU on my MacBook hovers around 14 - 35% while I'm actively running windows. When I upgraded to Catalina the CPU would range from 90 - 215%, yes that is not a mistype. This would cause the Parallels VM to run intermittently and even lock up constantly.

    I ran this for 2 weeks painfully. Thankfully I had a Time Machine backup from Mojave that I was able to use in order to roll back to Mojave. Since rolling back to Mojave I've not 0 issues.

    Just an FYI to everyone out there.
     
  13. Schnautz

    Schnautz Bit Poster

    Messages:
    12
    I've been on MacOS 10.15.2 and Parallels 15.1.2 since October with no such issues.
     
  14. MarcN4

    MarcN4 Bit Poster

    Messages:
    4
    That's great to hear. Was just adding my experience so others can see what I was experiencing. It's always a good idea to Time Machine your mac prior to making a big jump between OS's. I do tend to use a lot of graphic intensive applications in both mac-based applications as well as windows-based applications.
     
  15. nosodualie

    nosodualie Bit Poster

    Messages:
    27
    Well, I installed Parallels 15 today and after updating Parallels tools it hangs on boot /sigh.
    I tried the support "chat", but after waiting a half an hour and going from 4 to 1 in the queue I got "try again later" or some such when it was finally my turn >:-(
    Nobody on Twitter responds. I have tried the various "fixes" found on the Parallels site and nothing seems to work.
    Does ANYBODY have a verifiable solution to this? Do I have to demand a refund for a product that is DOA?
     
  16. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,720
    We have sent you an email for the support request you have created. You can reply to it for further assistance.
     
  17. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hi, please sorry for the delay in response and check your email and reply us back with the requested information.
     
  18. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Guys, could you please collect the tech report data once the issue reoccurs and post the report's ID here?
    We will check it and help you with the issue resolution.
    Looking forward to your reply.
     
  19. JeffreyG4

    JeffreyG4 Bit Poster

    Messages:
    1
    I'm running Parallels Desktop for Mac 1.6.1 App Store Edition. I'm running Big Sur 11.3.1.
    My Mac crashed and my Win10Pro image won't start - it started to fix its disk in Windows but just hangs.
    I tried to run prl_disk_tool on the volume but it simply returns "illegal hardware instruction" and then nothing.
     

Share This Page