Memory Allocation Error again - after upgrade

Discussion in 'Installation and Configuration' started by etienne1102, May 23, 2008.

  1. etienne1102

    etienne1102

    Messages:
    1
    Folks -

    First the machine / software details. I own an Intel 2.4 GHz Macbook Pro, 2 GB RAM, running OS X 10.5.2. I have two log-ins on the Mac, one for my wife, and one for me. We both have administrative privileges, but I am the only one that actually administers the machine and software. I am running Windows XP as the guest operating system. I have had intermittent problems (like most people it seems) with the memory allocation error which keeps Parallels from loading. I am usually amused at the suggested fix about enabling automatic memory allocation, because it has ALWAYS been set as such and still is. For a long time now, for some reason, I get that error when I log in to the Mac, but when my wife logs in to the Mac, and launches Parallels, she does NOT get the error and Windows launches. This is a clear long term bug which has yet - after well over a year - has not been fixed. As my wife primarily uses XP to run some particular software, I have just put up with this condition - Parallels/SP only working while she is the OS X "login-ee".

    One last detail... I am NOT running Bootcamp in any way, shape, or form.

    Today, I noticed on her desktop (with Windows running) the suggestion that we could upgrade to build 5600 of Parallels. I dutifully checked the Parallels website for any specific upgrade instructions and finding none, I just followed the instructions for upgrading - noting that I WAS among the target users for the upgrade as I am running Leopard. Apparently all loaded well.

    But.... I still get the same error when I launch Parallels. One thing to note is that I am launching my guest OS from a "stopped" condition. That's when I get the failure. When I log in as my wife, I am able to RESTART Windows from a SUSPEND condition. No problem. I am deathly afraid to shut her Windows down (to "STOP" the virtual machine) as I fear the memory problem.

    Community and also the Parallels staff: Can someone tell me how to fix this long term, intractable, and frankly unacceptable flaw. This is no a minor inconvenience. This makes the product unusable - no a LITTLE bit unusable, but fully unusable. WHEN are you guys going to fix this problem? Or should I give up and go to VMWare?

    I am attaching a .png of the desktop error in case others have not seen it before.

    Thanks in advance
     

    Attached Files:

  2. K-Dee

    K-Dee Bit Poster

    Messages:
    53
  3. John@Parallels

    John@Parallels

    Messages:
    6,343
    Some steps if you do not want to upgrade to 10.5.3

    1. Restart MAc, start Parallels Desktop and hold Apple key
    2. Parallels Desktop -Preferences - Memory change Adjust memory limit from automatically to manual and set to less than 1 gb
    3. Decrease Windows XP memory to less than 1 gb
     

Share This Page