menu bar annoyances ... full screen mode ... disable menu auto-hide / auto-show

Discussion in 'General Questions' started by John_L, Mar 19, 2014.

  1. John_L

    John_L

    Messages:
    2
    Hello Smart People,

    Is there any way to DISABLE the autohide/autoshow behaviour of the Parallels Desktop menu (ie. Parallels Desktop ... File ... Virtual Machine ... Devices .. Windows ... Help... ) at the top of the screen when working in Windows Full-Screen mode.

    Specifically, when I am working I *dont* want the menu to auto-appear when I hover near the top of the screen. Most of the time I using the Windows menu bar that is relevant to the task I am performing (ie. like working in Outlook or PowerPoint) and the Parallels Desktop menu annoyingly floats down interrupting what I am working on every time I move the mouse to the top of the page...

    I've looked for ways to disable/change this... can't find anything obvious.

    It is very, very irritating... Any useful advice greatly appreciated.

    John L.
     
  2. Looran@Parallels

    Looran@Parallels Parallels Support

    Messages:
    309
    Ryder Cragie likes this.
  3. John_L

    John_L

    Messages:
    2
    THANK YOU, Looran!

    This has been driving me nuts.

    Much appreciated!
     
  4. Ryder Cragie

    Ryder Cragie Bit Poster

    Messages:
    16
    But then how do you exit the VM?
     
  5. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    420
    Hello @John_L , it's possible to hide top menu Top menu will appear , when mouse cursor will go to Top.
     
  6. Ryder Cragie

    Ryder Cragie Bit Poster

    Messages:
    16
    Which makes it impossible to get out of the VM.
     

Share This Page