Migration crashes at exactly 50%/Can't see XP machine using agent

Discussion in 'Parallels Transporter' started by cjn71, Oct 28, 2007.

  1. cjn71

    cjn71

    Messages:
    4
    I am running Transporter on a Win XP SP2 machine and I get the "During disk(s) migrating an error has occured" error at exactly 50%. It has happened about 10 times. I have tried it while the system is on a network and off a network. I ran chkdisk and defragged the PC's hard drive. I have enough disk space on the PC and it is NTFS.

    I have been unable to see the XP machine using the transporter agent on the PC and my MacBook Pro when they are both on the same network so I am trying to do the migration from the PC. For this, I checked that the correct ports are opened, reinstalled the agents, verified that the snapsys file is in the correct places etc.

    Anyone have any suggestions?
     
  2. Mike@Parallels

    Mike@Parallels

    Messages:
    112
    Could you provide us with Transporter log files:

    Log files of Parallels Transporter and Parallels Transporter Agent
    locate on:

    Mac: <home>/Library/Logs/Parallels/transporter_cl.log

    Windows: %TEMP%\Parallels Transporter\transporter_xx.log
    for example,
    for Windows XP, 2000, 2003: C:\Documents and Settings\<Usr name>\Local
    Settings\Temp\Parallels Transporter\transporter_xx.log
    for Vista: C:\Users\<Usr name>\AppData\Local\Temp\Parallels
    Transporter\transporter_xx.log

    Start your Windows. Go to Start -> Control Panel -> Computer management
    -> Disk management(on left side of the window). Make screenshot and send
    it to me please. Example screenshot see attached file.
     
  3. marcn

    marcn

    Messages:
    2
    Having the same problem

    Migrating from a PC running Windows XP 5.1 to a Mac Mini running Leopard. Transporter completed the process of migrating the volume from the PC -- there was a dialogue box on the PC saying "migration completed" and an "Exit" button, and I could even see the .hdd on the Mac hard drive -- but then while Transporter was processing the new volume, it crashed. Leaving no trace of the .hdd where it had been on the Mac drive.

    I'd be happy to send you the log file. Please email me with email instructions.

    Thanks,
    Marc
     
    Last edited: Nov 10, 2007
  4. cjn71

    cjn71

    Messages:
    4
    I fixed this by migrating to an external HD. I plugged a USB drive into the PC and migrated to that drive rather than the PC's internal HD. I then plugged the external drive into the mac and copied the transporter file over to the mac.
     

Share This Page