Mind Genius graphics are clipped using paralles 3.0

Discussion in 'Windows Virtual Machine' started by gotham158, Jul 11, 2007.

  1. gotham158

    gotham158 Bit poster

    My windows xp crashed using paralles 2.0 last week. so I did a complete uninstall and then bought a new copy of parallels 3.0.

    My favorite program that I use for work is mindgenius mind mapping program shows clipped graphics while in parallels. But when I use it in bootcamp it works normal.

    This user had the same problem but never got resolved. Please help!

    MindGenius graphics problems in RC2

    I've tried running MindGenius v2.400 Business in XP Home under Parallels RC2, but the individual elements of the mind map examples are all clipped. Running under XP Home with Boot Camp shows the same demo to function perfectly.

    The Mind Genius demo can be downloaded at: http://www.mindgenius.com/

    Is there a workaround or fix possible for this? It is the first program that I've encountered to have graphical problems in Parallels Workstation.


  2. JohnGrannan

    JohnGrannan Bit poster

    I had the same problem. Reported it to Parallels support - Got a support ticket claiming that I'd be contacted within three days - three weeks later nothing :-(

    Need MindGenius so had to move to VMware which works perfectly...

    Not happy about this, the whole point of running a Virtual machine such as parallels is that the suppliers support should be exemplary as these incompatibility issues happen!
  3. jackybe67

    jackybe67 Pro

    Is directx enabled?

    Witch version off parallels are you running?
  4. alexs

    alexs Bit poster

    Could you specify the individual elements of the mind map examples which are all clipped or give us a link to some samples with such elements?
  5. JohnGrannan

    JohnGrannan Bit poster

    AlexS, (Thanx also jackybe67)

    Full details are on the support ticket I submitted:
    [Parallels #184313] [Web Support]: Parallel 3.x and Gael MindGenius

    I'm afraid I had to remove Parallels and put VMware on to temporarily get round my problem so I can't send you a screendump. However, you can download a 30-day demo of Mindgenius from:


    In a nutshell I suspect it is an issue with the Tools screen driver as if I removed Parallel Tools the application worked perfectly. Though of course this then negated the major functionality of parallels :-(

    I also contacted Gael who were great in getting back to me but couldn't offer support in running their product under a virtual environment.

    I'd happily re-install parallels if I have assurance that MingGenius works as required.

  6. spectre

    spectre Parallels Team


    Please check your email box for the support response.

Share This Page