Missing : Tilde key

Discussion in 'General Questions' started by DankerO, Nov 6, 2017.

  1. RudaC

    RudaC Bit Poster

    Messages:
    1
    I have the same problem with the key, except it is not in games.
    I use the keyboard United States International (Apple) - Parallels

    It should appear: `
    Appears: §
    Should appear: ~
    Appears: ±

    When pressing Ctrl and pressing twice alt returns to work but after using the tilde key twice, it returns to the problem.

    Anywhere in Windows.
    I've already tried reinstalling Parallels Tools.
    I've already tried removing and then installing.
    None of the above works.
     
  2. Volanin

    Volanin Bit Poster

    Messages:
    3
    I know this is an old thread, but I've been having the same problems as RudaC above, and the Google search pointed me here.
    I was using the keyboard layout United States International (Apple) - Parallels in Windows 10, and had exactly the symptoms he was describing.
    Just for the sake of resolution, I was able to fix it by changing the keyboard layout to United States - International (QWERT)
     
  3. EdwinB3

    EdwinB3 Bit Poster

    Messages:
    2
    I am using Ubuntu 20.04 and I am having problems with the tilde key... When I press the tilde key, the key that shows as pressed is the one between the Shift and Z keys. No other key in the keyboard maps to the tilde.

    Any suggestion will be appreciated.

    upload_2022-1-13_16-22-27.png
     

Share This Page