Monitor Audio Disappears with Video Conferencing in VM

Discussion in 'General Questions' started by BrianJ6, Jan 7, 2021.

  1. BrianJ6

    BrianJ6 Bit Poster

    Messages:
    12
    I have a mid-2015 Macbook Pro running MacOS Big Sur (11.1) and Parallels 16 Pro Edition (16.1.2) with a Windows 10 Pro (20H2) VM which is docked (lid closed) to an Apple Thunderbolt Display via Thunderbolt 2 connection.

    All is well, computer sees and uses the monitor for display, audio, and video for both MacOS and my Windows VM. I can listen to music, play YouTube, etc. from either side. Parallels is configured to default to MacOS settings for audio output. As soon as I fire up a video conference (I've tried GoTo Meeting, WebEx, and Zoom) within the Windows VM, Mac loses the Display as an audio option for output/mic as if it doesn't exist and both work through my laptop only. I can unplug the monitor, plug it back in to no avail. The monitor continues showing display without issue. I can shut down video conferencing, unplug the monitor, plug it back in without any success. As soon as I shut Parallels down and unplug/replug the monitor, we're back to normal.

    My assumption is this has something to do with the video conference taking over some sort of audio controller setting or something causing the glitch but I don't know what/where that would be. Anyone have any insight?

    p.s. I've been through a number of software variations running this Windows 10 VM and this combo of Big Sur and Parallels 16 is by far the most stable I've had.
     

Share This Page