Mouse click not working...

Discussion in 'General Questions' started by michaels40, Sep 26, 2017.

  1. michaels40

    michaels40 Bit poster

    Greetings, I am running Mac OS High Sierra and Parallels 13. The cursor of the mouse is visible in both Windows and Mac OS. When I click in Windows, the cursor disappears and I am prompted to Ctrl + Alt to free the cursor.
    I have tried reinstalling tools however it isn't a highlightable option.
    I have also tried switching the game modes and auto detect. Any recommendations?
  2. Meenakshi@Parallels

    Meenakshi@Parallels Pro

    Hello michaels40, Please shut down your Windows virtual machine and click on two red lines(On the Mac menu bar) > Configure > Hardware > Boot Flag > Advanced settings > then add device.usb.mouse=0 and check if this works and keep us posted. Thanks!
  3. JamesE4

    JamesE4 Bit poster

    I am having this exact same problem though with Parallels 12. The problem only started with the latest Public Beta and/or the latest Windows 10 update (not sure which). Tried turning off game detection and adding the Boot Flag but no luck.

    edited to add:

    Also reinstalled Parallel Tools but that didn't help either.

    edited (2) to add:

    What did help was logging out and logging back into the Mac and turning off the auto-detect gaming mouse property.
    Last edited: Oct 3, 2017
  4. Meenakshi@Parallels

    Meenakshi@Parallels Pro

    Hello JamesE4, Please try creating an empty virtual machine from this article and check if this works. Thanks!

Share This Page