Mouse does not work in PDM 13.1.0-43108

Discussion in 'Installation and Configuration' started by xz4gb8, Oct 8, 2017.

  1. xz4gb8

    xz4gb8 Bit Poster

    Messages:
    43
    Upon launching PDM 13.0.0-42936 I received an update notice for 13.1.0-43108. I have a good backup so I OKd the update.
    Opening an existing OS X 10.6.8 Server VM, the mouse did not show or function in the VM. After the autoupdate of Parallel Tools and reboot, the mouse still did not show or function in the VM. I tried using an archive copy of the VM and it failed the same way.
    I re-installed PDM 13.0.0-42936 and the mouse worked properly again, both before and after re-installation of Parallel Tools.
    With the new version of PDM running, I could not access the menu to provide feedback.

    How can I document/diagnose this?
     
  2. KaiW1

    KaiW1

    Messages:
    2
    I have the same problem, but I have 3 VMS

    a newly installed Windows 10 - installed with V13 - works each time,
    old and new installed OSX systems freeze in login screen.
    the mouse button is not shown the keyboard is not reacting
     
    Last edited: Oct 10, 2017
  3. ColinL3

    ColinL3 Bit Poster

    Messages:
    8
    Is either one of you running High Sierra as Host?
    We encountered same problems with Sierra/parallels v13.1 - we had to backpedal all the way to v12.2 to regain functionality of 10.6.8 - stepping back to v13.0.1 didn't solve the problem
    Parallels support has offered some workarounds on different thread (which didn't solve our issues) at:
    Recent Parallels update breaks 10.6.8 server compatibility
     

Share This Page