Mouse / keyboard no longer works

Discussion in 'Parallels Desktop for Apple Silicon (M1) Mac' started by Phill8, Apr 15, 2021.

  1. Phill8

    Phill8 Bit Poster

    Messages:
    1
    Hello,
    I've been using the technical preview since day 1 and have gone through every update since. Up until two nights ago everything worked fine.
    Today, for some reason, Parallels no longer accepts mouse or keyboard commands. I can't login or do anything. I've restarted it, restarted the laptop, I've tried it with the Big Sur latest beta + current stable version, I've reinstalled Parallels, I've changed the input settings to auto / don't detect for games, I've tried USB mice / keyboards - nothing makes a difference. It accepts no input at all.
    When I try to switch to coherence I get the following:
    [​IMG]
    When I try to do that, nothing happens ^^^^
    I sent my technical data / report (#366888891) before creating this forum post.
     
  2. Elric

    Elric Parallels Developers

    Messages:
    1,673
    Hi, I asked Parallels Support to contact you to schedule a remote session to check what happened
     
  3. JasonF17

    JasonF17 Bit Poster

    Messages:
    13
    I had the same issue by the sounds of it... Mouse would freeze as soon as I clicked on something. Parallels provided no support via messenger. I had seen online there was an update to parallels 16.5 ? I updated and still nothing. I deleted/uninstalled windows and re-installed and mouse worked again.
     
    Maria@Parallels likes this.
  4. GeoffT5

    GeoffT5 Bit Poster

    Messages:
    3
    Im now having this issue with latest Parallels for M1 and latest dev build of Windows 10 ARM.
     
  5. JasonF17

    JasonF17 Bit Poster

    Messages:
    13
    I solved the problem by upgrading to parallels 16.5...(had to pay to upgrade :-( Then I deleted previous version on windows and created a new VM.... Problem solved for a price
     

Share This Page