Mouse Not Showing/Working in Windows 10

Discussion in 'General Questions' started by RandyG3, Mar 8, 2018.

  1. BernardB3

    BernardB3 Bit poster

    Messages:
    6
    So that is interesting the new Windows VM + Parallels Tools is working with my mouse and keyboard. If is a pain to have to migrate my license and software to the new Windows VM but it is at least working.
     
  2. richbclemson.edu

    richbclemson.edu Bit poster

    Messages:
    1
    I am having the sluggish mouse problem, as well. It began when I upgraded from Parallels 15.1.4 to 16.0.0. I run two Win10 VMs on my 15" MBP (2017).

    Now, every morning, when I come in, the mouse takes 5-10 seconds to respond. I move a window, wait 5-10 and then it moves. Today is horrid, it is running 10-20 seconds behind. This is a problem for the built-in trackpad, the Magic Trackpad, and the Logitech Trackball. I lock the machine at the end of the day and let the VMs and the Host do whatever they need to do overnight.

    My solution, every morning:
    Restart Parallels. Rebooting the VMs does not fix the problem. Rebooting the Host was too much.

    Support solutions have been:
    Turning OFF gaming mouse feature - it was already OFF.
    Reinstalling ParallelTools - done with the upgrade to 16.0.0 and the upgrade to 16.0.1 and multiple times for the Support Team
    Turning off all items that load at boot time - this just cause me aggravation the next morning upon reboot/restart

    Currently, Support has downgraded me back to 15.1.4. We are going to let it run over night and make sure all is OK. If so, then we will produce a Technical Data Report for them to compare with those from 16.
     
  3. KevinK21

    KevinK21 Bit poster

    Messages:
    1
    I occur the similar issue today that no responding to mouse/TrackPad/keyboard or no showing the cursor in windows 10. I had operated the hardware setting and reinstalled parallels tool and the issue still there. The windows is not stuck but I can't access any input.
    Parallels Desktop version 17.0.0 (51461)
     
  4. jaxson12407

    jaxson12407 Bit poster

    Messages:
    1
    Have you found a solution? my mouse disappears and doesn't work when i try to click anything and my keyboard doesn't work neither, i've tried everything in the books and nothing has worked. Starting to lose hope tbh
     
  5. Avinash Bundhoo

    Avinash Bundhoo Staff Member

    Messages:
    448
    Hello,

    Thank you for your feedback.

    To let us better understand the situation, please perform the following steps:

    1. Reproduce the issue.
    2. Collect a technical report (click Parallels icon || > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide its 9-digit ID here.
     
  6. MarioC10

    MarioC10 Bit poster

    Messages:
    5
    The same problem occurred to me just right now (macbook pro M1). Will open a ticket...
     
  7. MarioC10

    MarioC10 Bit poster

    Messages:
    5

Share This Page