MS Outlook flcikering/refreshing - Paralles 13/Windows 10

Discussion in 'Installation and Configuration of Parallels Desktop' started by AndrewW11, Mar 15, 2018.

  1. AndrewW11

    AndrewW11 Bit poster


    I wonder if anyone can help me with an issue that's driving me mad. I'm running the latest uptodate version of Parallels 13 and Windows 10 Pro and have the lastest O365 suite installed. All is well apart from, randomly, when in Outlook (and usually the mail view), the screen starts to flicker as if its trying to refresh. This can go on for several seconds or even a minute or so. Sometimes it cures itself, sometimes I have to close Outlook and re-open it afresh. I dont get this issue with any other progamme.

    At first I thought it could be an issue with my external screen but I changed that to no avail. Then itstarted happening on my macbook pro screen when I wasnt connected to an external screen. I've tried deleting the old virtual machine and creating an entirely new one, doing a completely fresh install of windows and office, but again to no avail!

    It doesnt hapen all the time - it can go a day without happening and then bang, off it goes...

    Any suggestions gratefully received.
  2. Sugrat

    Sugrat Bit poster

    This is a problem with 365 Outlook 2016 (32 Bit), we are dealing with the issue in all our regional offices with VM's and Physical machines, here's a note from one of the forums:

    They say that the underlying problem is due to the way that Outlook addresses memory. They advise that Outlook 32bit can only address 4GB of system memory whereas the add-ins can address 8GB. When the add ins try to address more than Outlook can handle it starts to flash / crash.
    The overall fix is basically to use 64bit Office as it has more capacity for memory than 32 bit office... but updates have been released for Office 2016 32bit Click-to-run to address the problem by Microsoft. The fix is known as Large Addressing Aware (LAA)... So supposedly people on latest C2R office should be patched but it's still not working correctly.

    As mentioned above, the only way we have fixed it, is uninstalling 32bit and installing the 64bit version.

Share This Page