Multiple issues post Win10 1803 Update

Discussion in 'Windows Guest OS Discussion' started by ScottD3, May 21, 2018.

  1. ScottD3

    ScottD3 Bit Poster

    Messages:
    3
    To start, here's the config.
    iMac Pro 3.2 Ghz Xeon, 32GB RAM, 8GB Radeon Pro Vega 56, High Sierra 10.13.4
    Win10 Bootcamp VM 8GB RAM, 2GB video memory assigned, scaled graphics, 3D disabled (at the moment), Vertical sync o.
    Parallels Desktop 13 for Mac Pro Edition V 13.3.0 (43321)

    After the 1803 update I've been having multiple issues.

    1. Windows lost its activation in both the VM and direct boot to Boot Camp. Problem solved after getting Microsoft to reset activation.
    2. No windows start menu in coherence mode
    3. Significant speed degradation on all windows activities
    4. Blue Screen in Boot Camp VM with stop code video_TDR_Failure
    5. Black screen in Parallels VM on occasion

    Anyone have fixes or pointers to help with these issues?

    From my reading several seem to be related and all associated with graphics settings and the Parallels virtual graphics set up. Pity Parallels doesn't have direct access to the Radeon card!

    I'll keep experimenting with different settings and see if any of these resolve. It looks like different issues may require different settings after this last Windows update...
     
  2. MichalisA

    MichalisA Bit Poster

    Messages:
    1
    Hi Scott,

    Did you resolve this problem?
     
  3. ScottD3

    ScottD3 Bit Poster

    Messages:
    3
    Fixed a couple.

    Activation - contacted Microsoft and got it reset
    Apps were disappearing when starting coherence - Parallels helped with fixing that. Had to disable Win Defender then reinstall Parallel tools
    Speed issues work by changing graphics memory to 2GB and setting acceleration to DirectX 10. That seems to have resolved the BSOD and black screens too

    Windows start menu was a bit more difficult. The Parallels support tech created an empty VM and mapped the hard drive from my boot camp to the empty machine. That worked but on logging on this morning I'm faced with an activation issue in the VM again.... It's ok if I boot straight to the boot camp partition. Frankly I don't really feel like calling Microsoft yet again (and again and again). In the last 6 months I've had this set up I must have had more than 4 activation issues.
     

Share This Page