My eGPU is doesn't work.

Discussion in 'Installation and Configuration' started by ZenT, Aug 13, 2019.

Tags:
  1. ZenT

    ZenT Bit Poster

    Messages:
    2
    Hi, I'm using Parallels Desktop 15 with macOS 10.14 Mojave.
    I'm tried to connect my eGPU (AMD VEGA56)to my Macmini and set up following the guide (https://kb.parallels.com/124266) but it still takes resources from my old GPU. Please help.
    [​IMG]
     
  2. ZenT

    ZenT Bit Poster

    Messages:
    2
    Best Answer
    It's works now!
    Follow the steps below:

    Navigate to Applications > Parallels Desktop > Show package contents > Contents > MacOS > right-click Parallels VM > Get Info > Check "Prefer external GPU" there.

    Please note that transferring video between external and internal GPU to make the external one work in this case may affect performance and grade it accordingly.

    As an additional solution, you may also use an external monitor connected to eGPU and run VM on that monitor.
     
    Maria@Parallels likes this.
  3. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,547
    @ZenT, did you get any error/warning messages?
     
  4. AlexA2

    AlexA2 Bit Poster

    Messages:
    34
    Thanks! This is exactly the GPU I'm going for with Mac Mini(2018) and PD15 in 2-3 months. I'd love to know if it works.
     
  5. ZenT

    ZenT Bit Poster

    Messages:
    2
    Best Answer
    It's works now!
    Follow the steps below:

    Navigate to Applications > Parallels Desktop > Show package contents > Contents > MacOS > right-click Parallels VM > Get Info > Check "Prefer external GPU" there.

    Please note that transferring video between external and internal GPU to make the external one work in this case may affect performance and grade it accordingly.

    As an additional solution, you may also use an external monitor connected to eGPU and run VM on that monitor.
     
    Maria@Parallels likes this.

Share This Page