Naturally Speaking does not start with 1922 RC2

Discussion in 'Parallels Desktop for Mac' started by drjamesh, Oct 2, 2006.

  1. drjamesh

    drjamesh

    Messages:
    17
    Naturally Speaking Version 9 started with 1918 and does not with 9122 RC2. Tried multiple configurations that worked with previousl releases. This is a pretty standard piece of software.
     
  2. unused_user_name

    unused_user_name

    Messages:
    495
    Did you re-install the tools?

    Someplace in there they updated the audio driver. Check that some program that plays/records audio works.
     
  3. cactustweeter

    cactustweeter Bit Poster

    Messages:
    15
    DNS Pro 9 DOES WORK with 1922 RC2.

    :
    I can attest that DNS Pro 9 works with Parallels Desktop for Mac. I'm using it right now to dictate this e-mail. I'm running Parallels 1922 RC2 on a Mac Pro 2.66 GHz with 4 GB of RAM.

    One thing I've noticed though, I have to sleep my Mac Pro to enable VT support, or at least get rid of the VT support warning message, before starting Parallels. I'm not sure what getting rid of the VT warning message actually does, but it seems to be required for me to get DNS to work properly. Is there anyone else out there using DNS, under Windows XP on Parallels, on a Mac Pro that has to sleep Mac OS X before launching Parallels to get DNS to work properly. Thanks...
     
  4. cactustweeter

    cactustweeter Bit Poster

    Messages:
    15
    VT-X disabled warning message is gone.

    I found the solution to getting rid of the VT-X support warning message in build 1922, in another post in this forum. The solution was to uninstall Parallels Tools from the Add/Remove Programs control panel in Windows, reboot, and then reinstall Parallels Tools. After I did this, I shut down Parallels, rebooted my Mac Pro, restarted Parallels and lo and behold no VT-X disabled warning message.
    :eek:
     
    Last edited: Oct 3, 2006

Share This Page