Need Help With Mouse Disappearing - Mac OS & Windows 10 VM

Discussion in 'Installation and Configuration' started by CyberRay, Nov 2, 2018.

  1. CyberRay

    CyberRay

    Messages:
    1
    Mac OS MoJave 10.4 with Parallels - VM running Windows 10 (10.0.17134)
    Hi there,
    So tonight, I attached a keyboard that controls Windows 10 individually via dongle.
    It connected and operates perfectly.

    ===============MY ISSUE==========
    My issue is, I can sync the mouse, but it disappears. I can move it, hover over things and see that it's there but the actual pointer is not visible.
    I'm trying to connect a separate bluetooth mouse specifically just for the Windows 10 VM that only controls the VM.
    I've tried several times (after surfing a lot of troubleshooting docs)
    I've poured about 3 hours into this, I'm not tech illiterate. So when I say I've tried everything, I really mean, I've tried to my best ability to handle it on my own.
    I've exhausted almost every documented way of making this work.
    The help docs pertaining to this aren't really that helpful either and it's been an on-going issue for the past 3 years from what I can see, specifically with Macs.

    I feel like this should be stupid simple - like it was with the keyboard. Like, plug n play.
    I would love it, if the smart peeps that have created this brilliant software offered a live chat or a remote service to help us troubleshoot. If there's a way to schedule this, if it's offered, I'd really like to take up the opportunity to just let someone set it up.
    Something tells me, I'm just not doing something right.

    If there is a resource with a guaranteed solution that's known to fix this issue, I'd really appreciate it if someone could drop some links.
    I'd like to get this situated as soon as possible...

    Thanks,
    Ray
     
  2. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    667
    Hi CyberRay. Are you connecting any USB dongle to the Mac through which the mouse is connected to the Mac/Windows?
     

Share This Page