Need set up assistant help!

Discussion in 'General Questions' started by jkjflee, Jul 14, 2007.

  1. jkjflee

    jkjflee

    Messages:
    1
    I have just installed Parallels 3.0 on my iMac using XP Pro.

    I bought Command and Conquer 3. I installed and pressed play. The message I am getting is Please make sure you have Directx 9.0 or higher installed. Also verify that your video card meets minimum requirements, and that you do not have hardware acceleration disabled in the hardware control panel.

    I down loaded DirectX 9.0 and think it is installed. I am not sure if it is installed I don't know how to confirm. The video card I have no idea what or where to check. I did find out how verify that my hardware acceleration is on.

    Anybody have any ideas and/or suggestions?

    When I buy programs for Parallels and the program ask for minimum requirements what are they?
     
  2. Salamat

    Salamat Bit Poster

    Messages:
    72
    I think you'll find it's a little premature for serious game playing in Parallels at the moment.....you'll be better off using Bootcamp.

    Salamat
     

Share This Page