Network initialization failed on Windows 11 VM

Discussion in 'Parallels Desktop for M Series Mac' started by FlyingChaucer, Dec 2, 2022.

  1. FlyingChaucer

    FlyingChaucer Bit Poster

    While installing and every time while booting the Win 11 VM on Parallels 18 (Monterey 12.6) the message "network initialization failed" pops up and Windows does not have any network connections, whether in bridge nor in shared mode.

    I've tried every hacking solution there is on the internet, be it <kextless>1, 0 or deleting .plst files or whatever, those don't seem to fix the problem anymore.
    I currently do not have access to a wired ethernet connection though. Only wifi or usb (phone).

    Is there any solution to this other the the known workarounds from this forum?
  2. FlyingChaucer

    FlyingChaucer Bit Poster

    Bump! Anyone any idea? Maybe someone from Parallels?
    I'm now on the newest update and still no luck in solving the issue. Windows 11 and M1 Mac do not share any connection. The message "network initialization failed" still pops up at the start of the VM.
    I tried some more digging and in my network settings on the Win VM, only a disconnected VirtIO Ethernet Adpater shows up. Is this even the correct one, as I've read it's a linux spefcific adapter.
    Unfortunately every KB or help article points to configure the network adapter in the VM menu ("configure -> network) but there is no option to change anything related to the adapter. Just the mode (shared/bridge...etc) and the MAC address. This is not really helpful.
    Otherwise, I just think that Parallels is to no use for me then. Especially if there is little to no support for a paid product.

Share This Page