Network issues with Parallels 17, Ventura 13.2.1

Discussion in 'macOS Virtual Machine' started by JasonK29, Mar 29, 2023.

  1. JasonK29

    JasonK29 Bit poster

    Host: 2018 Mac Mini, 6-core i7, 32 GB RAM, Ventura 13.2.1, Parallels Desktop 17
    Guest: Ventura 13.2.1
    Issue 1: configuring the virtual network interface to Intel(R) PRO/1000 MT causes boot hang with 100% CPU. Reverting back to virtio adapter works fine. Tried both Apple and Parallels hypervisors with no difference between them.
    Issue 2: when guest is configured with bridged networking, connections to the guest system via RealVNC's cloud service repeatedly drop/reconnect as though keepalive packets are lost. Configuring the guest with shared network fixes this but that isn't a viable permanent solution. I ran a ping test and there are no dropped ICMP packets during the RealVNC cloud service disco/reco periods.

    Anyone run into either of these issues?
  2. NatasyaJ

    NatasyaJ Bit poster

    How did you set the virtual interface to Intel (R) PRO/1000 MT during the first setup in Vagrantfile? For me, the VM cannot be pinged from outside the host machine using public DNS that we have applied to it.

Share This Page