Network Not Really Working

Discussion in 'Parallels Desktop for Mac' started by SalsaSharkNet, Sep 7, 2006.

  1. SalsaSharkNet


    Just installed to a Mac Pro. In XP, the correct IP is shown, DNS resolution seems to work, but most packets don't seem to get through. Strangely, I can access certain sites just fine (google) but most simply don't work. I can't even ping them, though it is getting the correct IP. I tried hooking up the second ethernet port and told Parallels to use that, with the same result. I tried changing the MAC address. Nothing helps.
  2. >>> Message has been deleted by the user <<<
  3. jbmelby


    I had the same problem. However, changing my Internet connection to Host-only with Shared Networking fixed it. You can find instructions in the FAQ at the beginning of the Mac forum.
  4. trlblzr


    Same network problem...

    I'm having the same issues... get IP but can't get out! Tried host-only w/ internet sharing, but something's not working right... can't get out there either. AAAHHH! and i was almost ready to get rid of the Dell on my desk...
  5. dsiedell


    Go back to the trick of toggling the ethernet connection (in MAC world) from jumbo (apply) then standard (apply) do this with your guest os running, it will take immediate effect.
    network is working with bridging, running windows update as I type (oh and compressing about 40 mp3s and playing second life while its patching) gotta love the pro
    Last edited: Sep 7, 2006
  6. >>> Message has been deleted by the user <<<
    Last edited by a moderator: Sep 7, 2006
  7. lsutiger


    Same problem. Can you explain this solution please?

    I'm not sure what you mean by toggling the ethernet connection from jumbo to standard. Is this in Mac OS X or in Parallels? Where exactly?


  8. >>> Message has been deleted by the user <<<

    Attached Files:

  9. scphillipp


    sgd, pic not working for me.
    anyway - in mac goto system pref. - network - show ethernet# - click on ethernet - click ''jumbo'' - click apply - then click ''standard'' then click apply. Works every-time. but as was said, needs to be redone every-time you restart vm. Parallels please fix this!
  10. buzzdat


    Howto: make web browsing work properly in a Parallels VM

    There's still a problem with Parallels VMs not getting the MTU right. The workaround is this:

    - open system preferenes
    - click on network
    - in the show box, select the appropriate NIC (probably Built-in Ethernet 1)
    - click on the ethernet tab
    - click the "jumbo" radio button under Maximum Packet Size (MTU)
    - click "Apply Now"
    - click the "standard" radio button under Maximum Packet Size (MTU)
    - click "Apply Now"

    I have to do this dance every time I start a VM; once it's done, web browsing works fine. I won't be purchasing Parallels until this is fixed.

    This *is* going to be fixed, right?

    This update is working fine on my machine without the legacy 32-bit nvram settings! They're getting closer...

Share This Page