"No Boot Device Available" after 4.0 upgrade

Discussion in 'Installation and Configuration' started by Gerald Cox, Nov 14, 2008.

  1. Gerald Cox

    Gerald Cox Bit Poster

    Messages:
    12
    I tried 3 times to upgrade, killing my hard drives in the process. I have good back ups of the 3.0 Parallels XP hard drives and tried a fresh one each time. The version 3.0 hard drives were working fine, before the 4.0 upgrade.

    Also, the 3.0 hard drive was shut down, not suspended.

    In one attempt, I got the black screen that never went away, after a day or so, I killed it.

    The latest try, with a fresh 4.0 download, gives me the "No Boot Device Available" black screen loop (pic attached)

    I'm a Mac guy and all this "Pee Cee" stuff is above my head. However, I was OK until "upgrading". I'm CLOSE to going back to 3.0 and requesting a refund. Very poor....
     

    Attached Files:

  2. veggiedude

    veggiedude

    Messages:
    100
    I'm in the same boat. "No boot device is available..." I wish I could start using version 4.0 to see how it works, but I can't.
     

Share This Page