No discussion of the new beta today?

Discussion in 'Parallels Desktop for Mac' started by hhwong, Aug 8, 2006.

  1. unused_user_name

    unused_user_name Pro

    I'm about to try it... any word from anyone else on the sound issues?

    EDIT: to answer some of my own questions...

    Does OSS work (with the correct sampling rate) under linux now?: Yes it does ! ^_^

    Can you do sound input without having to hack it? The sound input hack is no longer needed in XP !!! W00t!

    Does sound output work for more then an hour at a time? Time will tell...

    Can you switch input devices while recording? It looks like you can change the input selecting in the prefs while recording, and Parallels ignores the change and continues recording. HOWEVER... if you unplug the USB mic then the mac freezes for a second and the VM sound system stops working until reboot. No errors reported in dmesg of the VM or the Mac.

    Much better then before... I've still got to remember to put Parallels to sleep before unplugging my mic though...
    Last edited: Aug 8, 2006
  2. Tastannin

    Tastannin Bit poster

    Parallels, you say that USB webcam support is improved in this beta? How so? The built in iSight doesn't work, and I've tried two different late model Logitech webcams with no luck either. The iSight shows up as a unknown device when I try to activate it. Parallels tells me that I have to have an application release the Logitechs when I plug them in (and I get a gazillion of those dialog sheets!!). I'm running just Parallels - what wizardry do I have to do to get webcams working?!?

    Don't get me wrong, I love Parallels, and am a fully registered user. Can you blame me for being a little impatient? LOL :)
  3. unused_user_name

    unused_user_name Pro

    Parallels can't make the iSight work unless Apple releases windows drivers for it. There are a few threads floating around on this already.

    Creating iSight drivers for Windows is Apple's job. Parallels could not do it unless they reverse engineer the hardware. (Which is hard, considering that Apple wont release the specs.)
  4. frankieg

    frankieg Bit poster

    CompuTrainer works on Beta

    For any of you cyclists out there that may have a CompuTrainer, the Beta release seams to be working great with the software. Just completed a workout and both the coaching software and 3D version worked great, no issues with the Serial to USB adaptor.
  5. dotdd

    dotdd Junior Member

    Running the new beta + Windows XP SP2 and it seems the display performance is much improved and now it is feeling like a native booted Windows box machine with a not-too-high-end display card. The fade in/out effect of the Start menu and the windows max. and min. animation seems much more responsive as a Windows machine.

  6. >>> Message has been deleted by the user <<<
  7. monoclast

    monoclast Member

    1862 Bug??

    I installed the Parallels-Desktop-1862-Mac.dmg beta tonight, and ran into a serious problem that will most certainly prevent me from using it!

    I run parallels on a Mac mini & LCD display that sits next to my cinema display hooked up to my G5 tower. I use Synergy ( to share my mouse and keyboard between the two machines. When I move my cursor off the cinema display (G5) screen, it shows up on the Parallels (Mac mini) screen. When my cursor is on the Mac mini in Parallels, anything I type on the keyboard goes straight into the Parallels guest operating system (Windows XP or Linux). So, for instance, to log into Windows XP, I place my cursor on the Mac mini and type Control-Command-Del. This has been working flawlessly for ages- until...

    Tonight, after installing the Parallels-Desktop-1862-Mac.dmg beta, Parallels completely ignores Control-Command-Del!

    At first I figured it must be something else causing this. I did the following things to try to figure out what was wrong:

    • checked my Synergy server/client configurations
    • Opened System Preferences > Keyboard & Mouse > Keyboard Shortcuts and clicked Reset to Defaults to make sure I hadn't accidentally overridden the key combination
    • Verified that Parallels Preferences wasn't using that key combination for something else

    Then I uninstalled the beta, and reinstalled the previous version (1848), and like magic, the keys were again accepted!

    My conclusion (and it would be great if I were wrong!): Something must have changed in this beta that causes some keys not to be accepted from Synergy! Sadly, I will not be able to update Parallels Desktop until this is fixed!

    Any suggestions??
  8. unused_user_name

    unused_user_name Pro


    Just a guess, but try re-installing synergy. It may replace some of the same dlls that Parallels tools does. If it does, then reinstalling the tools overwrote the version that synergy uses, causing it to break.

    If that does fix it then be aware that something in Parallels tools will be broken...
  9. Jerry

    Jerry Member

    Well better USB support has only included 'mass storage devices'. ie, your phones mem card will now mount, but as soon as you try and use any of the PIM or backup functions, the connection drops and Parallels reports the infamous 'wait 5-10 sec...' message. :-(
  10. monoclast

    monoclast Member

    Synergy is a single binary - no libraries are installed. Good thinking though.
  11. valkraider

    valkraider Junior Member

    Disk cache settings?

    Can someone elaborate on what this does and what the differences between the two should be?
  12. Moondougie

    Moondougie Member

    I installed the beta over top of RC and when I plug in my SanDisk Cruzer Titanium flash drive I still get the same results (a warning that "This device can perform faster" and no way to access the files on the flash drive - they don't show up in My Computer or when I browse the file structure in Explorer - though when I tell Windows to "Safely Remove Hardware" it correctly identifies the flash drive and even calls it a Cruzer Titanium when it lets me turn it off to remove it - I just can't see it anywhere in Windows to get to the files on it.)
  13. pcorchary

    pcorchary Junior Member

    So far, so good

    New Parallels for Mac user as of 7/8. Former Apple Sr Sys Eng (Sale, Business channel) through the 90's - I used to demo VPC on WallStreet 292 if that's any comparison :). This was my first add-on purchase for new MacBook 2Ghz/1.25GB.

    Have used build1848 with W2K and CentOS and FedoraCore with no signifiant issue to date, except problems with USB storage devices, and occasional warning about Windows VM getting low. General use is full-screen or slightly smaller, running office-automation and internal commercial and custom java apps.

    I was able to download and install build 1862 with no problems so far at all. I have no hard data, but is DOES FEEL faster over the past few hours of use. Not sure what specific new tuning options might be available -- please point me to any info. good work, guys. :)

  14. Moondougie

    Moondougie Member

    ok, now the Cruzer Titanium shows up and I can access it's files - but now, when I copy anything from OS X and then paste in Windows, it drops the last digit/letter from the copied text when it pastes. If I copy from within Windows itself it pastes the entire contents of the clipboard - just having trouble when copying from say a Mac Excel spreadsheet cell (this worked just fine until the latest version, for me…)

Share This Page