No install macOSX from recovery partition option

Discussion in 'Mac OS X Guest OS Discussion' started by ericw32, Feb 6, 2022.

  1. ericw32

    ericw32

    Messages:
    1
    The option does not appear from the installation screen. Does anyone know about this? tks
    My PD version: 17.1.1
    BigSur version: 11.4
    upload_2022-2-7_13-43-43.png
     
  2. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    416
    Hello ericw32, Please refer to the knowledge base article to install windows 11 on Parallels Desktop. Thanks.
     
  3. PedroS9

    PedroS9 Bit Poster

    Messages:
    4
    I had the same problem finding it. Try horizontal scrolling this "free systems". It's in far right position (last item).

    It's an interface problem. The design is so "clean" that the scrolling bar only appears if you scroll it... And because it is horizontal, if you are using a mouse, and not a touchpad, you'll probably never discover it.
     
  4. PedroS9

    PedroS9 Bit Poster

    Messages:
    4
    "No install macOSX from recovery partition option "
    means mac, not windows
     
  5. Asish@Parallels

    Asish@Parallels Staff Member

    Messages:
    140
    Hello, What is the processor of your Mac Host machine ( Intel / M1 )?
     
  6. PedroS9

    PedroS9 Bit Poster

    Messages:
    4
    hi, the specs:
    MacBook Pro (15-inch, 2018)
    2,9 GHz Intel Core i9
    32 GB 2400 MHz DDR4
    Mojave 10.14.3

    I actually wanted to make a Parallels machine with macos mojave 10.14.3 to keep running my adobe c6 and microsoft office 2011. (they work just fine to my tasks).
    That's because i know that one day i will be forced to upgrade my OS.
    I tried to use Time Machine (back in time and transfer computer to computer options) but it didn't work. I said something like "this model of computer is not compatible"
    I couldn't find a installer for 10.14.3. Apple app store only has the installer for 10.14.6 and those apps don't work on it. I found mojave on other sites but only 10.14.6.
    I found another way to run my old apps: make a High Sierra machine.
    But... app store doesn't allow me to download it on my mac (or pc computers of my parallels machines) so i had to find a patcher app that does the job.
    Fortunately, I still have the installers of the oldies and they worked on the High Sierra machine.
    A week later, i did! Know i have a mac os machine that runs 32 bit applications.
     

Share This Page