No internet access in windows 10 but OSX internet ok and a separate issue

Discussion in 'Windows Guest OS Discussion' started by Daniel8, Nov 5, 2015.

  1. Daniel8

    Daniel8 Bit Poster

    Messages:
    9
    I was browsing in chrome in the windows VM, when suddenly webpages would not load and i saw the chrome error message 'dns probe finished no internet found'. after many page reloads and checking that my internet connection working well enough in OSX, i tried to use the windows 'troubleshoot problems' option. it didn't fix it. i tried to restart windows, but this too didn't fix it.

    Another, separate, problem i've been having is when shutting down windows, i get this error message every time unless i manually exit all my system tray programs: windowserror.JPG

    parallels 11, osx 10.11.1, windows 10 64bit, rMBP

    EDIT: update. i tried running the network/wifi troubleshooter/diagnostic, and it tried to reset the network adapter and the ethernet and now it says it can't find any wireless devices

    update: issue fixed, ethernet and wireless hardware were disabled by troubleshooting fix process
     
    Last edited: Nov 6, 2015
  2. oztrev

    oztrev Bit Poster

    Messages:
    53
    Curiously my Windows 10 VM claims to be "WiFi (bridged)" but if you dig down through the OSX Parallels Network Icon menu, it's actually "Ethernet bridged". Anyway, you don't mention how you have yours setup. I've certainly not had any problems with the VM network (other than relatively frequent, but apparently harmless, event viewer notifications that the ethernet adapter has been reset - there's another thread for this issue).
     
  3. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    2,746
    Hi, please follow the steps mentioned below to fix the issue:
    1.Uninstall Microsoft Security Essentials antivirus.
    2.Restart Windows. Check that Internet connection is working now.
    3.Download Microsoft Security Essentials antivirus from the official web page and install all updates that will be suggested.
    4.Restart Windows and check that Internet connection is still working fine.
     
  4. Daniel8

    Daniel8 Bit Poster

    Messages:
    9
    i've now actually fixed the issue, somehow The ethernet and wireless connections had been disabled, probably when I was running the troubleshooter, I just re-enabled them.
     
  5. ManojK@Parallels

    ManojK@Parallels Parallels Support

    Messages:
    367
    Glad that the issue is resolved. Please feel free to reach out for further support!
     

Share This Page