Winsock is corrupted
PROBLEM:
When I try to use ipconfig /renew I get: "An error occured while renewing
interface Local Area Connection : The RPC server is unavailable."
When I try to use ipconfig /all
I receive output similar to one bellow:
DHCP Enabled...: Yes
Autoconfiguration Enabled...: Yes
IP Address...: 0.0.0.0
Subnet Mask...: 0.0.0.0
Default Gateway....:
DHCP Server...: 255.255.255.255
BACKGROUND:
The problem is caused by Winsock (TCP/IP protocol configuration) corruption
SOLUTION:
1. Open command console in Windows as follows:
click Start - click Run- type in cmd
2. In command console type in following:
netsh winsock reset
3. Restart VM as suggested