No landscape mode in RDP whit IOS8

Discussion in 'Parallels Client for iOS' started by mmulder, Sep 19, 2014.

  1. mmulder

    mmulder

    Messages:
    2
    Hello,
    we are working with 2X to connect to a Win 2008 R2 server. We have noticed that the Windows screen is not full screen in landscape anymore with IOS8. At the right side there is a black part (about 20%) Also the mouse and keyboard buttons at the bottom of the screen only appear when you turn the iPad (4 and Air) in portret.
    Same server on a IOS7 iPad stil works fine. I've tryed al kinds of display settings in 2X. No luck so far. Any thoughts ?
     
  2. giarc.luke

    giarc.luke

    Messages:
    1
    We are having the same issue. Server 2008, iOS8...please help!
     
  3. LeeshR

    LeeshR

    Messages:
    1
    Hello,

    I am having the same issue with an Ipad2. I have "futzed" with the screen resolutions and with the keyboard settings, but cannot remove the black margin on the left of the screen. I also only have the bar (keypad, mouse etc) in portrait, and have resorted to using a gesture to get the keypad up when in landscape. Is their a workaround for the black bar on the side, as it is affecting my ability to use the app?

    Thanks
     
  4. milesw2

    milesw2

    Messages:
    1
    I too am experiencing this problem and would like to hear a solution please
     
  5. nsmith

    nsmith

    Messages:
    3
    We are also experiencing issues with iOS 8 and 2X. Has the upgrade to iOS 8.02 made any improvement?
     
  6. andrews8

    andrews8

    Messages:
    166
    Thanks for contacting 2X Forums

    Presently we had an issue similar to this in the 2X iOS Client, however this was since addressed. Please update the 2X iOS Client to address this issue

    If you have any more issues please let us know.
     

Share This Page