No Networking In Vista Premie & I Can't Get Any Help

Discussion in 'Windows Virtual Machine' started by wizzkidder, Jun 16, 2007.

  1. wizzkidder

    wizzkidder Bit poster

    Installed PD:mac twice now. In both instances I have had a situation where I have a non-functioning network adapter and ethernet bridge (Realtek 8029AS). The first time around, I tried uninstalling and reinstalling the devices. Same problem. Went through the new hardware wiz and there were no drivers available. Couldn't find anything that came with the PD:mac software that we bought. I did read in this forum, something about VMTools which apparently has drivers. I have not been able to find such a utility though.

    In both instances, I have tried shared networking, which is supposed to be a slam dunk, and also bridged. Same problem in both instances. Before the second go around, I completely uninstalled PD:mac, as per, and did a reinstall. Differences this time were using an ISO image to do the install because I did have an access problem using the DVD disc the first time around. I did notice some strange "gibberish" that comes up in the DOS-based bootup screen in the VM, in both cases. Tried reading what it says but it goes away too quickly. I thought this behavior had to do with a corrupt installation the first time but I'm getting the same thing this second time out.

    I need some assistance with this. You might also want to know that I installed PD:mac on another MacBook Pro notebook and did not have any problems at all. One major difference is that the other MacBook is running XP Pro. So I'm guessing this is a Vista issue. Both copies are registered and activated. Our company does not use bootleg software.

    I tried calling your support dept. this week and your recording mentions having phone problems, which is an understatement. After going through that ordeal 5 times, I gave up. Before doing that, I submitted an email ticket to your support dept. Somewhere in the submit process, you have a blurb in there about registered users getting priority in the help queue. Well, it's been almost a week now, and I still have not received any reply whatsoever, save for the canned auto-reply that your system generates. I'd hate to find out how long non-registered users have to wait to get help. Being a new customer, I am both amazed and frustrated by your product. Unfortunately, I am very dissapointed in what a customer has to go through to get to talk to or email with someone from your support dept. I am hoping that my opinions can be changed by getting some better assistance. I am also hoping that joining this forum might get me the assitance I need as well. Please advise.
  2. darkone

    darkone Forum Maven

    did you install parallels tools in your vm ?
  3. wingdo

    wingdo Pro

    In Windows Device Manager does the Network Adapter show up as a RealTec or as a Parallels Network Adapter. If it does not show up as a Parallels Network Adapter, uninstall Parallels Tools, reboot and re-install Parallels Tools.
  4. wizzkidder

    wizzkidder Bit poster

    In WDM it lists it as "Ethernet Adapter" and "Ethernet Bridge" or something to this effect. Nothing about RealTek or Parallels in either name. Where do you specify adding Parallels tools to the VM? As I stated in my original post, I do not know how to go about installing or obtaining Parallels Tools. Usually the most obvious place is where you last look so I will try to find this option. In the meantime, if you could advise me about this, it would certainly help.
  5. dkp

    dkp Forum Maven

    Parallel tools is installed from the Parallels menu in the bar at the top of your screen (you will see it only when running Windows in a window).

    You have not said anything about the symptoms that makes you think your network isn't working. As a minimum you should try to ping an IP address. You cannot depend on using hostnames at this point. Open a cmd window in Windows and try to ping at If that works then you have DNS problems, not network problems.
  6. wizzkidder

    wizzkidder Bit poster


    The symptoms are that: 1. I have unconfigured devices in WDM (NIC and Ethernet Bridge) and cannot find the drivers for them. 2. No internet access or other networking capabilities OTHER than that I can ping the loopback address of Beyond that, nothing. ipconfig /all shows nothing but the computername and a few other irrelevant items like WINS, etc. Nothing about any network adapters.

    I tried pinging by name and IP address and also used the one you specified:

    In bridged mode and shared networking, I get the following error message:

    I get PING: transmit failed. error code 1231

    For the record, I'm using a MacBook Pro running Tiger 10.4.9 2.33GHz, 2GB. PD Build 3188 (did not install the v.3212 update yet). Auto-expanding VM, Vista Premium, Media Center Edition, 768mb RAM given to the VM.

    I had no issues whatsoever with the first MacBook I configured last week. Only differences from above is that the first Mac is using PD 3212, XP Pro, and a fixed VM size of 45000mb.

    I am going to try installing the tools, per your instructions and I will advise as to what happens.
  7. wizzkidder

    wizzkidder Bit poster

    Tools Worked!

    OK Installed tools into Vista and after about 10 prompts to install drivers, etc. and a reboot, the network functionality is there. Works in both shared and bridged modes. Lists the network adapter in WDM as Parallels Network Adapter. There are also no other unconfigured devices in WDM.

    So it appears that you need to install the PT app into Vista in order for everything else to work? Not sure if others have run into this problem but this seems to have been the fix for me.

    Can anyone tell me if there's a way to freeze or slow down the bootup messages when the VM starts. There still seems to be some sort of message about an error and then a message to the effect of "using...." and that's all I can get since the messages go away so fast.

Share This Page