Official "Error loading operating system..." Thread (Boot Camp)

Discussion in 'Parallels Desktop for Mac' started by rainmanbk, Dec 22, 2006.

  1. Ishtumba

    Ishtumba

    Messages:
    2
    I want to keep bumping this into someone from Parallels sees it.

    This seems like a big enough issue that is probably an easy fix. Like someone mentioned earlier, this thread is specific to running boot camp off of a secondary drive and using Parallel's to boot to it. Very isolated.

    Hope we get a fix soon! :)
     
  2. jbsolutios

    jbsolutios

    Messages:
    17
    I agree.

    I have emailed Parallels direct on 4 occassions, but they have not even acknowledged my message.

    I suspect that the vast majority of users have single drive machines, but for us MacPro users it is almost useless as it is.

    Please Parallels - at least acknowledge this issue!

    Regards

    JB
     
  3. blackbox

    blackbox

    Messages:
    1
    "Error loading operating sytem" details

    I've had similar problems to those described here. I updated Boot Camp (which had been running flawlessly for months on my dual core MBP) to 1.1.2. I then had to re-install XP (using a slipstreamed disc with SP2) numerous times, getting numerous Blue Screens of Death and USB errors in the process. My EFI is up-to-date, so it's definitely an issue with Boot Camp. I finally got it working, though the keyboard and mouse don't function after the machine hibernates.

    So, I updated Parallels Desktop to RC 3120 (I already had an older version running with an XP VM), It worked great with the Coherence and the other new features. However, when I tried to create a VM for my Boot Camp XP installation, I got the "Error loading operating system" error. Even worse, now when I try to boot XP natively, it gets stuck after it reads in mup.sys and I can't get into XP (even in Safe Mode). So I've basically got a dead Boot Camp install, though I can still access the 32GB XP partition on my OSX desktop. i've tried to repair the bootup sequence via the original XP installation disk numerous times but to no avail.

    It seems like there are two factors at work here: A buggy Boot Camp and a buggy RC 3120. If there were a BIOS I think I could get the Boot Camp XP to make it beyond the initial boot phase, but I don't believe I can check BIOS emulation settings within the EFI.

    Parallels folks - can you shed any light on this? I'd really, really like to get my XP install back since it has a lot of registered software within it. This is a great product, and having the Boot Camp-in-OSX capability will be exaxtly what is needed, so please tell us what kind of reports you need in order to get this working properly.

    Thanks,
    david
     
  4. epkphoto

    epkphoto

    Messages:
    19
    Well...after contacting the beta email address, I did get a response from Parallels when asking about the "Error loading operating system..." issue.:

     
  5. jbsolutios

    jbsolutios

    Messages:
    17
    Fantastic news!!!!
     
  6. cls

    cls

    Messages:
    1
    Similar problems.

    I too am encountering the "Unable to open disk image Boot Camp!" error.

    MacBook Pro
    2.33GHz Intel Core 2 Duo
    2GB RAM
    120GB HDD

    - Windows XP installed on a 30G parition created by BootCamp.
    - Parallels beta 3120 installed ( from http://download.parallels.com/RC/Parallels Desktop 3120 Mac en.dmg )
    - Choosing to load from BootCamp partition.
    - I am using a trial key.
    - I am not running Parallels under an account with administrative access.

    I am also having the activation problem. When I first installed Parallels I was at work, I selected to use the BootCamp image. It loaded up fine, so I activated it. I rebooted to OS X to test and Windows no longer had the "Activate" item in the start menu. So, I unplug and go home. I turn on my machine and low and behold, it's asking me for my admin name/password, twice. OK, so we do that. Then I get "Unable to open...." As with the others, if I then try to load it again, by simpy pressing the |> (play?) button, it will launch but takes it's time and the "Parallels Initilization" warning will stay on the screen for a few minutes. So, whatever, it's running that's good enough right? Nope. Booted into BootCamp just out of fear, and low and behold, Windows wants to be activated. The funny part is, it still doesn't show up in the start menu, but only down in the task tray. To make sure it wasn't some weird glitch I tried Windows Update, which complained I was not activated. So I booted back into OS X, Parallels up and running after a couple tries, Windows Update works flawlessly.

    So, did I install wrong or activate wrong? Or is this just a bug?

    Thanks guys!

    cls
     
  7. gracemolloy

    gracemolloy

    Messages:
    21
    any fixes for this ..... anyone .... beuller .... beuller ....?
     
  8. jbwjim

    jbwjim

    Messages:
    10
    Fantastic News

    I second the "Fantastic News". Looking forward to the next RC.....Parallels Team-Thanks for finally replying to us....... Keep up the GOOD WORK....... JIM
     
  9. spullara

    spullara

    Messages:
    29
    Mac Pro
    3.0 Ghz
    8GB RAM
    Bootcamp on secondary internal disk
     
  10. alschultz

    alschultz

    Messages:
    5
    I just installed RC3150, still nothing. I'm getting a "There was more than one Windows partition found" error. My config is...

    Mac Pro
    3.0 Ghz
    9GB RAM
    Bootcamp on HDD in bay 4

    It seems that the .pvs config file for the VM is supposed to be edited to reflect the DIE channel. I've tried 0:0 through 1:1. I'm assuming these numbers are referring to the primary and secondary channels of the SATA controller, bay 4 being 1:1. However, none of the channels, when selected, work. Just the "More than one Windows Partion..." error.
     
  11. alschultz

    alschultz

    Messages:
    5
    It's an honor to be the first to post that I have successfully booted from my separate boot camp drive. Please check this thread http://forum.parallels.com/thread8361.html for further instruction on configuring the boot camp configuration.

    Nice job Parallels.
     
  12. Spargett

    Spargett

    Messages:
    2
    GOOD JOB PARALLELS! (not)

    I love how much time Parallels has wasted of ours. I'm sure with the amount of hours Mac users have spent trying to avoid sacraficing their Boot Camp partitions to the HOLY PARALLELS GOD, we could have put a colony on mars.

    I've had NOTHING but problems with Parallels. Hours and hours and hours wasted trying to get it to do what is says it does. A product that tends to dupe the hacker community, doesn't seem like something Apple would be eager to adopt.

    Especially with the joke of Boot Camp compaiditbilty Parallels has played on everyone. Again, GOOD ONE GUYS! Except, it would have been more tasteful to have waited till April 1st to release your "updates".

    -Scott Pargett-

    Macbook Pro 2Ghz
    1.5GB RAM
    OS 10.4.8
    Boot Camp 1.1.2 - Vista XP SP2
    Paraells 3120 (and everything in between)
     
  13. joem

    joem

    Messages:
    1,247
    I could point out that all use of bootcamp in Parallels at this point is BETA, and therefore certainly buggy. Also, many folks have gotten bootcamp to run in a VM.

    So frustrated as you may be, Parallels has done a pretty good job so far, IMO. I'm having no trouble with the released version in regular use, and find it pretty solid.
     

Share This Page