OneDrive (32-bit) can't Sign In within a Windows 11 VM on Apple silicon

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by Callum2, Nov 15, 2023.

  1. Callum2

    Callum2 Bit poster

    Good afternoon,
    I've recently installed a trial version of Parallels - running a Windows 11 VM - on my Apple silicon (M2 chip).
    It's mostly up and running, the next step is to try and install Visual Studio (2022 I believe) - but I'm stumped at the OneDrive part.

    I can access OneDrive through web browser (so login is OK).
    I tried to install OneDrive 64 bit but get a message saying it's not supported.

    I wound back, and downloaded and installed OD 32 bit.
    It runs, and I can see an empty folder in the file explorer.

    However - when I click on the toolbar icon (with line through) and try to Sign In, it simply folds up and nothing happens - no login screen that I can see, no error message.

    I'm a bit baffled a stop what's going on, and can't find any easy to digest tips from searching. Thanks!
  2. Callum2

    Callum2 Bit poster

    -- I also checked in the Credential Manager - the username had been a jumble of numbers, reset that to my OneDrive login details. Still no further forward.

Share This Page