OpenGL version 0.0

Discussion in 'General Questions' started by MichalM3, Oct 6, 2017.

  1. MichalM3

    MichalM3 Bit Poster

    Messages:
    1
    Good morning,
    I am trying to use Autodesk Recap in parallels 13 with windows 10 and I got this error message. (see attachment)
    It says that my OpenGL version is 0.0. I read at support page of parallels that version 3.2 is supported. Does anybody know how to make it work?

    I tried to download some intel OpenGL drivers but it was not successful. I was not even possible to google other any help on this.

    Thanks for your answers.
    Michael
    Snímek obrazovky 2017-10-06 v 11.32.19.png
     
  2. Junehao

    Junehao Bit Poster

    Messages:
    4
    Encounter the same error message when I launch Autodesk ReCap Pro. OpenGL API version 0.0?! How strange!
    -------
    Parallels Desktop 13 for Mac Home Edition, Version 13.2.0 (43213).
    Virtual machine: Windows 10 Education, version 1703.
    Host computer: MacBook Pro, Retina 13-inch, Early 2015 (8GB RAM)
     

    Attached Files:

Share This Page