Opening a file using Mac OS X app does not work

Discussion in 'Windows Guest OS Discussion' started by Demzone, Jun 6, 2011.

  1. Demzone



    We have just purchased parallels at work so the designer can work in a .net enviroment as he is running mac os x snow leopard. We installed it thinking we could open up files in coherence mode using apps installed on the mac. It opens up the app but not the file that is located in windows.

    Is this a bug? As we have gone through the preferences and allowed applications to run on both mac and windows.

    Many Thanks
  2. SaulN


    I'm assuming that the file exists in the Windows file system and you want to open the file in a MacOSX application (like a text file under c:\windows, you want to open it in /Applications/TextEdit).

    Is sharing activated? Under Parallels 6, it's under Configure -> Options -> Sharing. There's a box towards that bottom that says "Share Windows". Make sure there's a check in the box for "Access Windows folder in Mac".
  3. Demzone



    Thanks for the reply.

    Yep thats what we want to do and we ticked the boxes to allow shared windows. The application opens up, say text edit, but the actual file stored in windows doesn't.

    We have tried most things.

    I came across a thread yesterday with someone having the same issue and it seemed to be a bug with the prev version of parallels and they fixed it but it's come back!
  4. ChingyC


    Hi Demzone, I have that very same issue before but it was fixed in the latest version of parallels. Don't know if it still occurs in the new versions. [​IMG]
  5. nookeen


    What worked for me

    In my case, Windows disks were not even mounting to my Mac OS 10.5.8 (not on desktop nor Finder). Also, as it was previously mentioned, the files would open Mac's application, but not the files themselves. Then I found this page:

    My MacFuse was uninstalled. After I installed it, the files from Windows XP were opening with Mac Applications after I restarted my Parallels 4.

    Hope it helps.

    - Arkadi P.

Share This Page