Opens every saved RDP connection at startup

Discussion in 'Parallels Client for Mac' started by deevodavis, Aug 28, 2013.

  1. deevodavis

    deevodavis

    Messages:
    1
    I have setup a number of saved RDP connections, and every time I open the 2X client it opens every one. Is there a way to alter this behaviour, so that instead it just opens the browser and I can select just the one I want to connect to?
     
  2. sch

    sch

    Messages:
    2
    Hi,
    In the connection properties, in the Connection tab, uncheck 'Logon Automatically'. Do this for every connection and this should solve your issue.
     

Share This Page