Os X Server 10.6 install as guest fails on Parallels 13/El capitan

theant

Bit poster
I have to reinstall Os X Server 10.6 as guest on Parallels 13/El capitan but it fails with the attached message. I tried from a disk image created by Disk utility app and directly from the dvd. Please, what can I check to fix it?
Thanks
 

Attachments

  • Schermata 2019-02-26 alle 14.23.57.png
    Schermata 2019-02-26 alle 14.23.57.png
    58.2 KB · Views: 5
Thanks a lot. It is now blocked with this screen
 

Attachments

  • Schermata 2019-02-28 alle 08.58.47.png
    Schermata 2019-02-28 alle 08.58.47.png
    42.1 KB · Views: 2
Ok, I solved it. Restarting and remounting the installer dvd, the installation is started.
Thanks a lot.
 
Back
Top