Outlook 2002 Jumping

Discussion in 'Windows Guest OS Discussion' started by Tonfelix, Feb 1, 2008.

  1. Yes, it is SP3 on my Outlook 2003
  2. Tonfelix


    My apologies for the long break.
    - I'm not sure about the Outlook updates; all I can say is the version number 10.0.2701.01 that shows up if I request support information in the system menu "Software"; the Outlook "About" menu (its just a question mark instead of "About" here) shows "Microsoft Outlook 2002 (10.2627.2625)". Does that help?
  3. John@Parallels


    I submitted situation, and we are working on it
  4. I wanted to check in on this problem, because it still persists on my side despite the fact that it has been submitted last year in July.

    1) Is it still on the list of problems to fix?
    2) Can there be an option in configuration that the VM is time synched ONE time only after being started, while the start can also come from a stand-by?
    3) Can you tell my why the time sync does occur after a start from stand-by SOMETIMES, but most of the times does not?

    Currently, the situation for me is still this: I use my VM mostly from stand-by during the week, and thus I need to time sync MANUALLY almost every time because the automatic time sync cause the said problem of 'Outlook jumping'.

    Please help, especially because it is a long time gone since help from the developers was promised.
  5. John@Parallels


    Sorry, there was no promise done, we are investigating situation, I am not able to provide any ETA for now
  6. Tonfelix


    Problem still present with MacOs X 10.5.6 and Parallels 4.0.3810.237860

    I just wanted to inform you that updating both MacOs and Parallels to each the latest versions didn't help solving the problem. Windows and Outlook versions still the same, by the way.
  7. CaseyM


    Ongoing issue, calendar jump

    Hey guys,
    for those of you writing in, I went through this issue with them for WEEKS and WEEKS going back to April 2009 and it was never resolved.. They even came out with Version 5 in the mean time. So this is my plea to the Paralells Software designers:

    PLEASE CHANGE THE WAY PARALLELS TIME SYNCS TO STOP THIS CALENDAR JUMPING. As a high power calendar user for two top level executives to say it makes the software a pain to use is an understatement. The SAME thing happens to me with the typing in a new event directly on the calendar. It also acts as if you just tabbed over half way through typing in a meeting subject (without double clicking and opening a new calendar item, this is just when click on the calendar and just start typing). You end up with two side by side entries (ie: when typing the reminder subject "remember to get milk", you'll get two side by side entries "o get milk" and then to the right of it, "remember t")

    I'm saddened to see no solutions to this yet other than crippling functionality. Having to turn off time sync only to have to manually set it EVERY day is ridiculous and requires a software fix for EVERY version of outlook commonly being used (at least the last two versions 2007/2003).

    For what it's worth I'll put in my info for diagnostic assistance:
    1. Outlook Version: 2007 (12.0.6423.1000) SP2 MSO (12.0.6425.1000)
    2. Time Patch Fix Installed
    3. Time Zone on PC: Pacific (GMT 08:00)
    4. Time Zone on Mac: Los Angeles, PDT
    5. Mac OSX, 10.5.8

    I love the software, it's just so frustrating to see this particular issue still presenting itself. I'll do a windows update again for everything (Outlook and Windows) and let me know if anything changes.
  8. Boaz11


    Same problem with OS/X10.7.2/Parallels7/Win7/Outlook2010

    This very annoying issue is clearly not version dependent and obviously hasn't been resolved since at least 2008.

    Parallels 7.0.15054
    Outlook 2010 14.0.6112.5000 (32 bit)
    Windows 7 Ultimate SP1
    OS/X 10.7.2

    It looks like it is an Outlook "feature" to refresh the calendar view whenever the system time is updated.

    Parallels should respect the fact that normally on windows systems, the system time is updated only on start-up, wake from sleep/hibernation or on scheduled internet time sync, which only happens once in a few days.

    Parallels staff, is there any chance that this issue be resolved soon, or do we need to try switching from Parallels to VMWare and see if that's better?

    The resolution would be simple: do a time sync at startup and any type of wakeup only. Is that so difficult???

    I'm curious about what might be the reason to want to do a time sync more often than that.
    And if it must be done more often for some obscure reason - I wouldn't be surprised if parallels includes exception handling to fix application specific issues for many applications. If that's the case maybe parallels tools could check for the outlook calendar window and preferably do the time sync only when outlook calendar is not the currently active window.
  9. BernhardB


    YES! This thread should be kept alive and kicking until Parallels resolves that.

    I thought it would only be for Outlook 2002, but if it is across the board to Outlook 2010, then there should be done something about.

    Please, Parallels, act!
  10. msw70



    Also on latest version of Parallels 7 running an up-to-date version of Win 7 and Outlook 2010 on the latest greatest OS X (10.7.3 as of this writing). This is soooo annoying. I don't understand how a four year old problem with a relatively easy fix (time synchronization on startup or resume) is still hanging out there...
    Last edited: Feb 29, 2012
  11. rcmcclure@mac.com


    Please fix

    I'm also suffering from this "calendar jumping or flashing". It seems like there is a frequent event trigger in Outlook 2010 calendar - only calendar. In my instance this means the calendar jumps, the week count to the left of the calendars flashes as do all the mouse-over displays. This seems to have started after the latest Parallels update.

    I'm running PD 7.0.15094 and have Win 7 installed. Outlook 2010 14.0.6112.5000

Share This Page